PDA

View Full Version : [ubuntu] Audacious2 on 8.04?



m_ad
July 21st, 2009, 05:04 PM
To make a long story short, I would like advice as to the safest, most efficient way of installing audacious2 on Hardy.

Audacious 1.5 is available in the repositories for Hardy. However, 1.5 has many bugs which are very annoying to me. So, the question is, what's the best way to install Audacious2 on Hardy? I have the debs, but when I install them it seems it creates some problems:

1) apt-get install -f returns one of the packages should be removed (audacious2-plugins)
2) Add/Remove shows audacious as being installed (even though the version listed is 1.5)

Are these problems? What is the best way to install Audacious2?

~sHyLoCk~
July 21st, 2009, 06:04 PM
Audacious 1.5 is available in the repositories for Hardy. However, 1.5 has many bugs which are very annoying to me. So, the question is, what's the best way to install Audacious2 on Hardy? I have the debs, but when I install them it seems it creates some problems:

1) apt-get install -f returns one of the packages should be removed (audacious2-plugins)
2) Add/Remove shows audacious as being installed (even though the version listed is 1.5)

Are these problems? What is the best way to install Audacious2?

Did you try removing audacious plugins and audacious from synaptic and then see if you can install?

m_ad
July 21st, 2009, 06:49 PM
Audacious 1.5 (available in synaptic) was never installed. I installed audacious2, then synaptic showed 1.5 installed.

I was wondering if there is a ppa for audacious2 available for hardy. This would be the best way for me to keep audacious updated :)

m_ad
July 22nd, 2009, 06:14 PM
Anyone know the safest, most efficient way of installing audacious2 on Hardy?

Idaho Dan
July 22nd, 2009, 06:47 PM
The debian site lists it as
http://packages.qa.debian.org/a/audacious.html unstable.
But I guess you could try it.