PDA

View Full Version : [ubuntu] my opera browser doesnot play any videos



jain1
July 21st, 2009, 03:31 AM
well.............i am new to ubuntu and i was using mozilla firefox web browser but now after updating the firefox ........my firefox does not have the title bar i.e. the top bar where the minimizing maximizing and close buttons aare there .....so now i cannot close firefox

so i installed opera browser............its working fine but except for the fact that i cannot play any videos ......i thought it was because of flash player was not installed .....so i installed the latest flash player yet no results.......i still cannot play any videos

so guys pls help me:(

llamabr
July 21st, 2009, 03:36 AM
If you're not attached to your firefox settings, try:


rm -rf .mozilla/

in a terminal. It will reset your firefox to its default settings. It's crude, but should solve your problem.

superprash2003
July 21st, 2009, 09:03 AM
for the firefox issue try pressing F11 button on the keyboard. did you restart opera after flash installation?

jain1
July 24th, 2009, 05:15 AM
hey thankss ...........my problem with mozilla is over:KS ...........but opera still prevail.........and i did restart it
the videos didnot play:confused:

Elep.Repu
July 24th, 2009, 05:45 AM
Try reinstalling flash.
Do you know how to do that?

Go here: https://help.ubuntu.com/community/Medibuntu

jain1
July 24th, 2009, 05:55 PM
try reinstalling what.......opera or the flash player software that installed thinking that it will support opera but the flash player supports only Firefox.........can you pls give me a link for downloading a flash player thats supports opera.......
n ya......i am really very new to Linux .....so i don't no to reinstall
:confused:

one more thing.........what does the beans in side represent ?????