PDA

View Full Version : 3.5 and just when will it be in the updates at Source Forge



oldsoundguy
July 21st, 2009, 12:21 AM
Yep .. that is the question.

Running 8.4 LTS with Ubuntuzilla as the updater and still nothing available when I "check for updates" in the gksudo firefox & in terminal and get the launch. Any one have even a mild idea as to when 3.5 will be available?

komputes
July 21st, 2009, 01:56 AM
I don't think Firefox 3.5 will be made available for Hardy. You can always download it from the Mozilla Daily PPA:

https://edge.launchpad.net/~ubuntu-mozilla-daily/+archive/ppa

oldsoundguy
July 21st, 2009, 03:14 AM
I don't think Firefox 3.5 will be made available for Hardy. You can always download it from the Mozilla Daily PPA:

https://edge.launchpad.net/~ubuntu-mozilla-daily/+archive/ppa

Think you need to do some research on Ubuntuzilla. It is NOT build dependent because the versions of FF or anything Mozilla that is in your Ubuntu does NOT come from the repositories, but from the Source Forge site. Ubuntuzilla is just an INSTALLER program. It allows you to launch a version of any Mozilla product from terminal and use the UPDATE feature (normally only available on the WINDOWS product) to update your Mozilla software and bypass the repositories.

komputes
July 21st, 2009, 03:33 AM
Sorry, I was confused. I thought you wanted to install firefox-3.5 on Hardy.

oldsoundguy
July 21st, 2009, 04:23 AM
I do want to install 3.51 on Hardy .. only, for the sake of convenience, I want to use the same install program I used to install 3.1 .. that being Ubuntuzilla and that is what the initial title and post is about.

nanotube
July 21st, 2009, 04:54 PM
I do want to install 3.51 on Hardy .. only, for the sake of convenience, I want to use the same install program I used to install 3.1 .. that being Ubuntuzilla and that is what the initial title and post is about.

Hi
if you just run the ubuntuzilla install command, it should automatically detect that the newest version is 3.5.1, and install it for you. no updates from sourceforge are required - if you just use the latest ubuntuzilla (4.6.1), it should "just work".

oldsoundguy
July 21st, 2009, 09:04 PM
Hi
if you just run the ubuntuzilla install command, it should automatically detect that the newest version is 3.5.1, and install it for you. no updates from sourceforge are required - if you just use the latest ubuntuzilla (4.6.1), it should "just work".

Nope! not when I use the usual procedure.
I did install the newest ubuntuzilla.
Terminal> gksudo firefox &
got the launch
help
check for updates
NOPE .. none.

Now what?

nanotube
July 21st, 2009, 09:42 PM
hmm, it's strange that the check for updates isn't working for you...

but you can just run the install with ubuntuzilla - it will install the newest version on top of the older version. so run the following from a terminal:

ubuntuzilla.py -a install -p firefox
and let it do its thing.

oldsoundguy
July 21st, 2009, 10:00 PM
hmm, it's strange that the check for updates isn't working for you...

but you can just run the install with ubuntuzilla - it will install the newest version on top of the older version. so run the following from a terminal:

ubuntuzilla.py -a install -p firefox
and let it do its thing.

And a BIG THANKS!!

nanotube
July 21st, 2009, 11:19 PM
And a BIG THANKS!!

you're welcome :)