PDA

View Full Version : [ubuntu] 9.04 hdmi out ???



NOTAGEEK
July 20th, 2009, 05:40 PM
Is there an easy way to turn on the hdmi out om my video ???

I have been using the vga out for video and am having a hard time getting audio while watching video...

I have installed restricted and medibuntu and still no audio...

I would like to try the hdmi out on the 9600gt nvidia card to see if i have audio that way...

When i connect the hdmi to the tv/monitor there is no signal when i select hdmi...

All help appreciated...

OffAxis
July 20th, 2009, 05:45 PM
try booting with the hdmi cable in place and the tv turned on.

To get audio out via the 9600 dvi(to hdmi) connector you'll need to have your audio card connected to the 9600 with a spdif cable internally.

NOTAGEEK
July 20th, 2009, 06:16 PM
try booting with the hdmi cable in place and the tv turned on.

To get audio out via the 9600 dvi(to hdmi) connector you'll need to have your audio card connected to the 9600 with a spdif cable internally.


my card has 1 vga, 1 dvi, and 1 hdmi out... but i will try restarting with hdmi connected... thanks...

mangurt
July 20th, 2009, 06:20 PM
I messed around with HDMI on my laptop. I could never get the sound to work via HDMI, but for Video, I had to turn on the screen to send the signal to the digital TV. I think it was under screen resolution or something like that (not infront of my laptop right now). But if you go to where you can adjust your screen resolution, you should see the HDMI monitor there, and you can turn it on.

NOTAGEEK
July 20th, 2009, 06:27 PM
try booting with the hdmi cable in place and the tv turned on.

To get audio out via the 9600 dvi(to hdmi) connector you'll need to have your audio card connected to the 9600 with a spdif cable internally.

that was interesting... i restarted with the hdmi and vag cables hooked up and got no video at all... then i did a hard reboot by holding in the power button till the pc shut down and pushed the button again to restart and still had no video... another hard restart with just the vga cable and i am now back... thanks...


I messed around with HDMI on my laptop. I could never get the sound to work via HDMI, but for Video, I had to turn on the screen to send the signal to the digital TV. I think it was under screen resolution or something like that (not infront of my laptop right now). But if you go to where you can adjust your screen resolution, you should see the HDMI monitor there, and you can turn it on.

ill try going there to have a look... thanks...

kogger
July 20th, 2009, 06:30 PM
The last time I tried HDMI on my computer, I would get video to work by pressing Fn+F8 (that's my laptop's shortcut for changing the display mode). I couldn't get sound to work, though.

NOTAGEEK
July 20th, 2009, 06:43 PM
The last time I tried HDMI on my computer, I would get video to work by pressing Fn+F8 (that's my laptop's shortcut for changing the display mode). I couldn't get sound to work, though.

does not work on my desktop but thanks...

NOTAGEEK
July 20th, 2009, 07:10 PM
try booting with the hdmi cable in place and the tv turned on.

To get audio out via the 9600 dvi(to hdmi) connector you'll need to have your audio card connected to the 9600 with a spdif cable internally.

i got to thinking and tried this again---this time with just the hdmi cable pluged in...

it worked !!! i am now running 1920x1080 hdmi... now if i can remember how to make the print larger as i need a microscope to read the font size...

thanks...

OffAxis
July 20th, 2009, 09:05 PM
I'm glad that worked for you.
If your system consistently locks up when you have both cables attached you should consider filing a bug report.

As for your font problem, I think the answer is here:
System > Preferences > Appearance > Fonts > Details

but I'm not at my machine right now, so that might be a little off target.

NOTAGEEK
July 20th, 2009, 10:16 PM
I'm glad that worked for you.
If your system consistently locks up when you have both cables attached you should consider filing a bug report.

As for your font problem, I think the answer is here:
System > Preferences > Appearance > Fonts > Details

but I'm not at my machine right now, so that might be a little off target.



thats just what i ended up finding in details i went from 10 to 16 and changed the dpi too... i couldnt get things dialed in right though... if i went to ebay or yahoo my screensize went to 4.3 and i had microscopic fonts again...

oh well i know how to start later on setting this hdmi up now... i am back to just the vga now... the hdmi did not have audio either...

i have the audio issues and a few more pressing things to take care of before i start into the hdmi issue...

thanks again for your help... i think ill just tag this thread semi solved... lol...