PDA

View Full Version : [ubuntu_studio] F-Spot problems with PEF



Rainwolf
July 19th, 2009, 09:15 AM
I have just installed Ubuntu 8.04 Hardy version with F-Spot 0.4.3.1
I am just returning to linux after about 6 years so I'm way behind on information.

I shoot in raw format with my Pentax DSLR but none of my Pef files show images in f-spot.
I have tried to download and install the latest version of f-spot but can not seem to get it to compile. I have also installed all the f-spot tools in hopes that it would allow me to view my files but still no go. It does catalog them and then shows a icon for the file rather then the photo.

***
checking for mcs... no
configure: error: No C# compiler found
configure: error: ./configure failed for gio-sharp
***


Things I have upgraded/updated/installed:
sudo apt-get install libglib1.2-dev
sudo apt-get install build-essential
sudo apt-get install linux-kernel-headers
sudo apt-get dist-upgrade
sudo apt-get install gcc
sudo apt-get install intltool
sudo apt-get install automake1.9 libtool git-core
sudo apt-get upgrade
sudo apt-get update
sudo apt-get install automake1.9 libtool git-core
sudo apt-get build-dep f-spot

any help would be appreciated as I'd love to use my Linux box rather then the XP one.

Thanks for any suggestions
Rainwolf

vinutux
July 19th, 2009, 11:16 AM
if you can install latest ubuntu 9.04....it comes with f-spot 0.5

anyway you can install latest deb from this repo (https://launchpad.net/~michelinux/+archive/ppa) instead of combile

https://launchpad.net/~michelinux/+archive/ppa

Rainwolf
July 20th, 2009, 07:46 AM
I'd like to try and get this working without installing a complete new version if I can

Rainwolf
July 23rd, 2009, 09:10 PM
I tried installing 9.04 but it did not work with my system well. so i am back to Hardy version. :/

I also need to get my 22" wide screen monitor working correctly.