PDA

View Full Version : [ubuntu] SlooooooooowBuntu



Bunyak
July 15th, 2009, 11:11 PM
Hi, folks. I recently got my hands on a PPC iMac G3, 600 MHz, 768 MB ram machine.
16 MB video ram
256 MB backside L2 cache

I wanted to upgrade it from OSX to Dapper, after hearing that Dapper was the bomb for this machine. I used the alternate install disk. Worked just fine. Except....

Ttttthhhheeeee mmmaaaccchhhiiinnneee iiisss sssslllllooooowwwww.

Why does Ubuntu take 5 min to load? There is a lag from mouse input to mouse action of about 10 seconds. This is with no programs running.

I know Ubuntu should roar on this machine. How do I go about tweaking this baby?

hibliss
July 15th, 2009, 11:12 PM
Is there a phantom process in the System Monitor that is eating up your resources? Look at what processes are using the CPU and memory.

philcamlin
July 15th, 2009, 11:16 PM
check to see if any ram intensive or cpu intensive programs are running

Bunyak
July 15th, 2009, 11:40 PM
check to see if any ram intensive or cpu intensive programs are running

Such as? give me a hint or two.

I'll re-post and let you know what i find.

raronson
July 16th, 2009, 01:41 AM
You already know this, and I know you're probably looking for another answer, but most mysterious post-install issues can be fixed by getting a new iso, burning it to new media, and starting over. Every install (regardless of OS/architecture) has the potential to bork itself. You may save time and have a usable machine sooner. If not, you know it's not the disk image or media. RAM, maybe?

Good luck.

Slim Odds
July 16th, 2009, 01:45 AM
Ttttthhhheeeee mmmaaaccchhhiiinnneee iiisss sssslllllooooowwwww.

Looks like it might have something to do with the keyboard. :lolflag: