PDA

View Full Version : [ubuntu] TV out on a Sony PCG-K33



zetman
July 10th, 2009, 05:41 PM
I have an old Sony Viao K33 I want to use to watch videos on my TV. It has an integrated video card, an ATI Radeon IGP 345M. The TV out is an A/V mini jack, like on a camcorder. For the life of me, I can't figure out how to get it to work and I can't find any help on line. There's lots of help for every type of Viao, except the K series.

EnvyNG has no compatible drive. "atitvout" doesn't work. It always says that a CRT to attached, no matter what. Any attempt to activate other displayed returns the following:

VBE call failed.
Maybe this command is not supported by your graphics adapter?
Did your parameters (if you specified some) really make sense?
Please try all other available commands before complaining!


When I plug the A/V cable into the headphone jack, it works the way you would expect, sound on the TV, not the laptop. When I put it into the A/V out, I get sound on the TV and on the laptop, but no video.

Any help would be greatly appreciated, even just pointing me in the right direction. The fix doesn't have to be pretty. As long as I can display a video on the TV, I'm happy.

zetman
July 12th, 2009, 04:34 PM
bump

Anybody?

zetman
July 14th, 2009, 06:26 PM
bump

zetman
July 15th, 2009, 06:06 PM
bump

No one has any idea? Even a direction to go in.
I've been poking around. Seem all Vaio's have extended BIOS and other funky, proprietary hardware stuff. Might it have something to do with this. If so, how would I go about finding help for the K33?

zetman
August 3rd, 2009, 12:04 AM
bump