PDA

View Full Version : [SOLUCIONADO] ¿Cómo instalar mi tableta digital Bamboo?



Dame Cruz
July 9th, 2009, 08:59 PM
Hola,
Hace tiempo que estoy buscando un modo de configurar mi tableta bamboo, en distintas páginas he intentado buscar información y he encontrado, pero la página encargada del tema está en ingles y no entiendo demasiado, mas los términos técnicos, y en una página en español dan por entendido que entiendo todo sobre la consola, cuando en verdad soy novata en ubuntu, está es:

http://www.lugsaju.com.ar/2009/01/wacom-bamboo-configuracin-del-x-server.html

Necesito algunos comandos de la consola, en relación al xorg.conf que no se como colocarlos para que se ejecute bien.

La tabla me reacciona al conectarla pero algunos botones no funcionan bien y no tiene sensibilidad.

Gracias de antemano.

radixs
July 9th, 2009, 09:16 PM
Hola,
Hace tiempo que estoy buscando un modo de configurar mi tableta bamboo, en distintas páginas he intentado buscar información y he encontrado, pero la página encargada del tema está en ingles y no entiendo demasiado, mas los términos técnicos, y en una página en español dan por entendido que entiendo todo sobre la consola, cuando en verdad soy novata en ubuntu, está es:

http://www.lugsaju.com.ar/2009/01/wacom-bamboo-configuracin-del-x-server.html

Necesito algunos comandos de la consola, en relación al xorg.conf que no se como colocarlos para que se ejecute bien.

La tabla me reacciona al conectarla pero algunos botones no funcionan bien y no tiene sensibilidad.

Gracias de antemano.

Si lo que nececitas es modificar tu xorg, solo basta con tipear en la consola:

sudo gedit /etc/X11/xorg.conf

Dame Cruz
July 9th, 2009, 09:54 PM
En general, entiendo nada... lo cambie pero nada paso.

Favux
July 9th, 2009, 10:10 PM
gksudo gedit /etc/X11/xorg.conf

radixs
July 9th, 2009, 11:02 PM
En general, entiendo nada... lo cambie pero nada paso.

Ya tonces realicemos lo siguiente. pega la configuracion de tu xotg.conf aqui

Dame Cruz
July 9th, 2009, 11:15 PM
Así quedó el xorg.conf


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "Device"
Identifier "Configured Video Device"
Option "AccelMethod" "uxa"
EndSection

Section "ServerFlags"
Option "DontZap" "False"
EndSection


Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection


# este es el teclado, lo dejo para que quede claro que hay varios "inputs"
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "es_ES"
EndSection


# Aqui defino la "punta" del lápiz
Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "USB" "on"
EndSection


# Aqui defino la "goma de borrar" del lápiz (la parte superior del lápiz)
Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "USB" "on"
EndSection


Section "InputDevice"
Driver "wacom"
Identifier "pad"
Option "Device" "/dev/input/wacom"
Option "Type" "pad"
Option "USB" "on"
EndSection


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Favux
July 9th, 2009, 11:35 PM
Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
InputDevice "pad" # For Intuos3/CintiqV5/Graphire4/Bamboo tablets
EndSection

Dame Cruz
July 9th, 2009, 11:42 PM
Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection
Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
InputDevice "pad" # For Intuos3/CintiqV5/Graphire4/Bamboo tablets
EndSection

Arregle eso y dejé la última linea así:

InputDevice "pad" # For Bamboo tablets

¿Está bien? ¿Que mas debo hacer? la tableta aun no reconoce sensibilidad.

Favux
July 10th, 2009, 12:06 AM
Gemnoc post #7: http://ubuntuforums.org/showthread.php?t=1098822


wacomcpl
Section 3: http://ubuntuforums.org/showthread.php?t=1038949

WacomTroubleshooting wiki: https://help.ubuntu.com/community/WacomTroubleshooting

Wacom wiki: https://help.ubuntu.com/community/Wacom

Dame Cruz
July 10th, 2009, 12:06 AM
Y bueno... me heché ubuntu por intentar instalar la tableta... asi que...

Dame Cruz
July 10th, 2009, 12:36 AM
Lo reviví... tuve un problema con la configuración de la pantalla...
No sé, me está dando miedo continuar con esta instalación.

radixs
July 10th, 2009, 01:30 AM
Lo reviví... tuve un problema con la configuración de la pantalla...
No sé, me está dando miedo continuar con esta instalación.

MMMM... disculpe señorita, pero miedo a que?? :P

Dame Cruz
July 10th, 2009, 02:02 AM
MMMM... disculpe señorita, pero miedo a que?? :P

A que el sistema operativo no arranque y lo tenga que instalar de nuevo.

moFeta
July 10th, 2009, 05:38 AM
Te sirve esta aplicacion?
http://www.ubuntips.com.ar/2009/07/07/wacom-control-panel-1-09/
Dice que detecta y puede instalar cualquier tableta basada en wacom.

Suerte

Dame Cruz
August 6th, 2009, 09:13 PM
Hola, siento no haberme pasado, lo he instalado, este último programa a funcionado muy bien, muchas gracias, acabo de probarlo y lo mejor que recuperé mi ubuntu como estaba, pensé que lo había perdido con esa configuración en xorg.
Gracias otra vez a todos.