PDA

View Full Version : [ubuntu] Default keyring problem



c0mput3r_n3rD
July 9th, 2009, 01:29 AM
I just got my desktop hooked up to ubuntu one, everything is fine, then got ubuntu one installed on laptop, but when I go to add this computer it asks for a default keyring. I've tried all of my passwords and nothing. Any one have an idea of what it needs?

wojox
July 9th, 2009, 01:42 AM
If it's a wireless laptop enter your paraphrase.

c0mput3r_n3rD
July 9th, 2009, 01:57 AM
Yeah it is a wireless laptop but i don't have a paraphrase.

wojox
July 9th, 2009, 02:11 AM
You should? Log into your router and check. I thought they all had them. It's a security thing.

c0mput3r_n3rD
July 9th, 2009, 02:18 AM
alright I'll check it out and see if that helps.

c0mput3r_n3rD
July 9th, 2009, 02:36 AM
Alright so I'm looking around my router options and I'm pretty sure I don't have a paraphrase because their is no security on my router.

drudogg
July 9th, 2009, 12:26 PM
did you set up evolution mail on your machine? i did not have a keyring, until i did that. at which point it asked for a password and i gave it.

maybe you set it up and did not realize it.

btdown
July 9th, 2009, 08:24 PM
Its not your router..it's either due to installing the Ubuntuone client, or it's a result of the last set of patches. I am having the same problem too. I ******* HATE the keyring thing, and it keeps popping up. It used to do that, but they changed something and it stopped, but now its back. Any idea on how to stop it from coming up?

jeffersonbenson
July 10th, 2009, 12:32 AM
yep i seem to be having the same issue. bummer too, i was really looking forward to using ubuntu one.

btdown
July 10th, 2009, 03:39 AM
Please fix the keyring thing. Its really annoying.

cariboo907
July 10th, 2009, 09:49 PM
Please post a bug about your problem.