PDA

View Full Version : [ubuntu] I cant connect to internet with my 56K modem



James@Brunei
July 8th, 2009, 03:59 PM
Dear All,

I am using Ubuntu Ver 9.04 Desktop Edition. I am a new user switching from Windows to Linux. The new OS is very amazing to me. In my country (Brunei) Linux is not popular.


But I have a problem, I am using Prolink 56K V.92 Modem (model no: 1456PVC/R) which is not supporting in Ubuntu Ver 9.04.

Could somebody to help me to get a modem driver file for this Prolink 56K V.92 Modem?.


Thank you

Best regards

Jai James
Brunei

az
July 8th, 2009, 05:21 PM
According to this:
http://www.linux-archive.org/ubuntu-user/331009-modemdata-scanmodem-tool.html

that modem is a chipset by Conexant. The last time I dealt with a modem was a few years ago, but the drivers are not freely available to linux users. You need to buy the rights to use it. A company named Linuxant

http://www.linuxant.com/drivers/

Perhaps there is a truly free version available these days, I don't know...