PDA

View Full Version : [ubuntu] ubuntu 9.04 with kde3.5



mkrahmeh
July 7th, 2009, 08:31 AM
gurus
the kubuntu 9.04 comes with kde 4 by default, can i use ubuntu 9.04 with kde 3.5 desktop ?
thx

meindian523
July 7th, 2009, 08:34 AM
I don't think so.I installed kubuntu-desktop meta package and got KDE4.2.2.How I long for KDE4-.....

edit:and did I mention KDE4.2.2 totally sucks and is so full of bloat you ought to invent a new word beyond obese for it?

mkrahmeh
July 7th, 2009, 09:15 AM
I don't think so.I installed kubuntu-desktop meta package and got KDE4.2.2.How I long for KDE4-.....

edit:and did I mention KDE4.2.2 totally sucks and is so full of bloat you ought to invent a new word beyond obese for it?

+1

anyway, should've looked around before posting, coz the good news is that you can install kde3.5 on 8.10 and above..
http://apt.pearsoncomputing.net/install.html (http://apt.pearsoncomputing.net/install.html)

am working on it at the moment, i'll let you know if it works

meindian523
July 7th, 2009, 09:19 AM
yeah,that should work out.PPA's satisfy those who are not happy with "progress" on the DEs,or any other package for that matter.

mkrahmeh
July 7th, 2009, 09:32 AM
as a conjecture, the package kubuntu-desktop-kde3 refers to kde3, and the package kubuntu-desktop refers to kde4, dont know if its safe to remove the kubuntu-desktop package after installing kubuntu-desktop-kde3, there might be some shared libs or so..what do you think ?

mkrahmeh
July 7th, 2009, 10:05 AM
its working fine, i also uninstalled (but without purging) the kubuntu-desktop package, but when i choose kdm session at the login screen, kde4 is still there !!

meindian523
July 7th, 2009, 06:00 PM
you probably need to purge the files.Shared libs will be reinstalled,because nobody's expecting you to try KDE4+ first and then try KDE3.They can't depend on the libs being there,so I should say you can purge the kubuntu-desktop package.