PDA

View Full Version : [ubuntu] Proxy login and password are ignored



skywriter
July 2nd, 2009, 02:37 PM
Hi there! I just set up "System - Preferences - Proxy" and typed there my proxy's address, port, login and password. I also clicked "Apply to system".

But when i start Firefox it asks me for proxy's login and password.

Why it didn't take login and password from Gnome's settings?

OS Ubuntu 9.04.

puppywhacker
July 2nd, 2009, 05:00 PM
because Firefox needs to be configured to use the System Proxy Settings.

Go to EDIT - PREFERENCES - ADVANCED - NETWORK - SETTINGS
and select "Use System Proxy Settings"

skywriter
July 2nd, 2009, 07:11 PM
This is default option. It is set.