PDA

View Full Version : [ubuntu] ubuntu 8.10 driver released by via to fix all my problems, installed and cant get...



hoboboot
June 30th, 2009, 10:05 PM
via finally updated the s3 unichrome cn700 chipsets driver, instead of just for ubuntu 7.10 they've finally made it for 8.10 which is what i have, 2d, and 3d drivers, and well...

heres the thing... i've been running 8.10 intrepid for awhile now, but, my laptop just dies, shuts off completely, whenever i goto youtube (with flash enabled) or if i stream webcam with a hottie for not very long at all...

and ... its an issue that, i need to resolve, now that this driver is released. but i follow install instructions, it replaces the xorg.conf, and then i restart and it ******* gives an error about improperly not detected right video card, display, etc, and i need to hack the xorg back, and then it doesnt display in the right res still, untill i run the uninstall for the driver, with the restored xorg like i have it now...

right 1280x768 resolution... but,

no proper videocard support, causes instability issues... i am pretty sure its giving it like, 4 megs of ram or something and then it crashes or something like that...

the driver i have, is the right one it says... even has instructions to enable compiz fusion in its readme! this made me think i had a breakthrough for my linux, which, likely it is, but...

i just cant figure it out! can anyone help me?

driver is 5.74.33.85a-44597.tar.gz from http://www.viaarena.com/default.aspx?PageID=420&OSID=45&CatID=3220&SubCatID=158

can anyone help me figure out how to make it not screw up and get my system stable?

hoboboot
July 2nd, 2009, 11:57 PM
please anyone?