PDA

View Full Version : problem with web page maker



Therax
June 30th, 2009, 06:17 PM
Hi

Okey i got a small problem with web page maker can be found here http://www.webpage-maker.com/
and i get this strange error messege OLE error 80004001 it comes up when i start and try to exit the program.
I am running Ubuntu 9.04 with 2.6.28.13 kernel and wine 1.0.1
is there anyone that can help me

Bucky Ball
June 30th, 2009, 06:20 PM
Try Kompozer. Available in the repos. Filezilla is great for working with your server, too.

ajgreeny
June 30th, 2009, 08:12 PM
Is kompozer working OK now? The last time I looked at it, which was some time ago, it would crash almost as soon as I tried to use it, and was more or less useless.

Bucky Ball
June 30th, 2009, 08:16 PM
Has been fine for me using Hardy in Gnome and Xfce. :)

Therax
July 1st, 2009, 03:50 PM
hi yes i know but my kompozer has a nice little bug that closes the program and i alredy use filezille
but i would like this program since it is easy to use and i know the program but i cant exit it becuse of the
error message.

betsy_kevin
July 2nd, 2009, 07:00 PM
I'm relatively new to ubuntu and I was having crashing problems with kompozer also. I have a 64 bit AMD chip so I tried the 0.8A4 version and it has been working very well for me since.

khurrammirza
July 4th, 2009, 08:27 PM
Kompozer's stable version 0.7 (release on 2007-08-30) crashes on gtk2.14.You will have to use the alpha version 0.8 release on (2009-05-12).
You can use binary available there.It is WYSIWYG (what you see is what you get).Till now there is no serious problem in alpha version there.Don't use synaptic version of Nvu or Kompozer.Quanta plus is also nice but for a bit more advance user.