View Full Version : [ubuntu] Installation inside Windows error: Invalid argument

June 29th, 2009, 08:09 PM
Can anyone please help me? I've been trying to install Ubuntu 9.04 i386 from a pre-downloaded ISO and have been encountering the same error message when it tries to extract the installer.

The error message is:

An error occured:
Invalid argument
For more information, please see the log file: c:\docume~1\xxxxx\locals~1\temp\wubi-9.04-rev128.log

I've browsed around but I could not find any working solution for myself. I tried downloading a standalone version of Wubi, put the Wubi.exe and the ISO file on the same folder, ran the thing and it gave me an error by saying that it couldn't find any disc on drive E:. I tried clicking on all three choices (cancel, retry, continue) but it doesn't do anything except reappearing over and over again.

For the installation, I am using daemon tools lite (4.11.2) to mount the ISO image because my CD Drive have stopped working even for music cd's.

I'm running on Windows XP Home Edition Version 2002 SP3. My laptop is a Fujitsu S2020 Lifebook with AMD Athlon XP-M (LV) 2100+, 1.12 GHz, 480 MB of RAM.

Any help will be much appreciated.

Thanks before!

June 30th, 2009, 12:19 PM

I already resolved the issue by clicking many times on the "continue" button after I run Wubi (r134). In the end I didn't use the Daemon Tools and I let Wubi download a new ISO for the Ubuntu.

September 21st, 2009, 03:25 PM
I am getting the same error during installation. I do not have the same tools you have. I do have spy sweeper, kaspersky anti-virus, and comodo firewall. Do you think if I just keep hitting the continue button during installation, that it will install? I did download the iso image from ubuntu, then I burned it to a dvd, then my friend converted the iso image cd to a regular file cd. any help will be appreciated.