PDA

View Full Version : Strange error while trying to install WoW on Jaunty 9.04



swoody
June 25th, 2009, 08:23 AM
Well, I am trying to get World of Warcraft setup on my laptop, so I can play it if I'm not at home on my main rig. I added the Wine repository, and installed the latest version of Wine (1.1.24) and downloaded the "InstallWoW.exe" file from the WoW website. When I try to launch the file under Wine it seems to work fine, and I select to download the Wrath of The Lich King expansion, but then when the download window starts, I get a strange error box that pops up, and the download window hangs. The error doesn't say anything, so I'm not sure what's going on here. I've attached a pic of the error box that pops up.

Can anyone help me out with this? I've heard great things about people being able to run Windows games in Ubuntu, and I'd really like to get this working. Thanks in advance to anyone who can offer tips or advice!!

Woody

Edit: Oops, sorry guys. Forgot to post this in the Wine sub-forum. Please feel free to move it :D

bapoumba
June 25th, 2009, 08:50 AM
Moved to Wine.

pedro_orange
June 25th, 2009, 11:04 AM
Well, I am trying to get World of Warcraft setup on my laptop, so I can play it if I'm not at home on my main rig. I added the Wine repository, and installed the latest version of Wine (1.1.24) and downloaded the "InstallWoW.exe" file from the WoW website. When I try to launch the file under Wine it seems to work fine, and I select to download the Wrath of The Lich King expansion, but then when the download window starts, I get a strange error box that pops up, and the download window hangs. The error doesn't say anything, so I'm not sure what's going on here. I've attached a pic of the error box that pops up.

Can anyone help me out with this? I've heard great things about people being able to run Windows games in Ubuntu, and I'd really like to get this working. Thanks in advance to anyone who can offer tips or advice!!

Woody

Edit: Oops, sorry guys. Forgot to post this in the Wine sub-forum. Please feel free to move it :D


If you have it installed already on another machine, just grab the WoW folder from Program Files and copy it to your linux machine. You don't need to install anything, just run the exe.

Divider
June 25th, 2009, 11:07 AM
You should just skip those patches and go right to Burning crusade.

WoW wasn't fully supported until 2.4.0

redgs95
June 25th, 2009, 11:07 AM
or just click ok and it will run.:P But it is much easier to just copy it from windows.

swoody
June 25th, 2009, 07:43 PM
If you have it installed already on another machine, just grab the WoW folder from Program Files and copy it to your linux machine. You don't need to install anything, just run the exe.
Ok, well I'll give it a try. I only have a 2GB flash drive, so I'm going to have to copy it over in segments.


You should just skip those patches and go right to Burning crusade.

WoW wasn't fully supported until 2.4.0
Well, I'm trying to download the entire game up to WotLK, not just the patches.



or just click ok and it will run.:P But it is much easier to just copy it from windows.
Like I said, if I click 'Ok' it just freezes the download, and it doesn't make any progress :(

Bwathke
July 13th, 2009, 04:50 AM
I get the same thing but I can press OK and it works but I cant press agree on the End User Agreement License any help?

Darkoblivion2
July 13th, 2009, 05:22 AM
I get the same thing but I can press OK and it works but I cant press agree on the End User Agreement License any help?

haha i am having the same issue right here!

any advice plz?

Darkoblivion2
July 13th, 2009, 06:06 AM
haha i am having the same issue right here!

any advice plz?

hey i just got it to start downloading and installing!

what i did was go to system>admin>update manager and then clicked "check" and i guess my wine, and wine gecko needed to be updated. after that, i could click agree!

pedro_orange
July 13th, 2009, 11:14 AM
haha i am having the same issue right here!

any advice plz?

Don't you have to scroll to the bottom of the agreement before the button becomes active?

Darkoblivion2
July 13th, 2009, 01:59 PM
Don't you have to scroll to the bottom of the agreement before the button becomes active?

do u really think we r that dumb? cmon now!

swoody
July 14th, 2009, 09:34 AM
You guys are probably going to need to install the latest version of Wine to get it to work. I'm guessing that's what your update did for you :)

Here's a nice how-to! (https://help.ubuntu.com/community/WorldofWarcraft)

brandon420
September 24th, 2009, 04:54 PM
Thanks, im totally new to ubuntu, and i wouldnt have even thought about updating everything... lol. thanks