PDA

View Full Version : montar disketera al inicio en xubuntu 8.10



ciriaco
June 20th, 2009, 06:08 PM
Saludos.

No he podido montar la disketera en xubuntu. Tengo la siguiente linea en fstab, pero me da la impresión que es erronea:

/dev/fd0 /media/floppy vfat rw,user,noauto,exec,utf8 0 0

El asunto es que el sistema me dice que el file system está mal, o que /dev/fd0 no es un dispositivo de bloques válido.

Ayuda please!

Gracias.

Carlos C
June 23rd, 2009, 03:22 AM
Te recomiendo hacer un respaldo de tu archivo fstab y luego probar con:

/dev/fd0 /media/floppy auto rw,user,noauto,exec,utf8 0 0

moreback
June 23rd, 2009, 04:48 AM
Tengo la impresión que le falta hacer


sudo modprobe floppyantes de montar la disquetera.

ciriaco
June 26th, 2009, 03:18 AM
Gracias por las respuestas.

sudo modprobe floppy lo hice y agregué el floppy en modules.

Intentaré nuevamente con la linea que sugieres Carlos.

kamus
June 26th, 2009, 04:38 PM
/dev/fd0 /media/floppy auto rw,user,auto,exec 0 0


Esto debería funcionar..

ciriaco
July 11th, 2009, 06:48 PM
Saludos,

Probé poniendo vfat y sólo monta diskettes que hayan sido formateados con dos. Pongo con auto y tampoco reconoce discos que se hayan formateado en un sistema linux.

Ej: formateo un diskette de inicio para un thinclient para edulinux, que está basado en Fedora fc4, y al tratar de montarlo en xubuntu teniendo la línea sugerida en el fstab, me da un error diciendo que no se puede determinar el tipo de sistema de archivo.

Me es imposible abrir diskettes. ¿Alguna idea del problema?


Gracias

kamus
July 11th, 2009, 11:00 PM
Saludos,

Probé poniendo vfat y sólo monta diskettes que hayan sido formateados con dos. Pongo con auto y tampoco reconoce discos que se hayan formateado en un sistema linux.

Ej: formateo un diskette de inicio para un thinclient para edulinux, que está basado en Fedora fc4, y al tratar de montarlo en xubuntu teniendo la línea sugerida en el fstab, me da un error diciendo que no se puede determinar el tipo de sistema de archivo.

Me es imposible abrir diskettes. ¿Alguna idea del problema?


Gracias

Probaste montando el disco de forma manual? Realmente esta bueno ese disco? Si fue formateado para linux probablemente esta formateado en ext3 o ext2, fuerza el parametro para el sistema de archivos haber que sucede..

ciriaco
July 14th, 2009, 03:17 PM
Al parecer es un problema de diskette, digo al parecer pues he probado con varios y los monto y desmonto sin inconvenientes, pero el disco en cuestión es uno de inicio para un cliente liviano de edulinux y arranca sin problemas.

Entonces, me queda la duda de por qué no lo puedo leer en xubuntu. Trataré de formatearlo y hacer nuevo el disco de inicio, a ver que pasa.


Gracias a todos.