PDA

View Full Version : [ubuntu] Vaio wont boot fom CD



PuddingKnife
June 16th, 2009, 06:00 PM
Hi.

I've a friend who gave me her laptop to install Ubuntu 9.04 on. Its a Sony Vaio VGN-N320E. When I put the DVD and restart, it refuses to boot from the DVD. I checked out the BIOS settings, but I still cant seem to get it to boot from the disc drive.

Help!

ZackM
June 16th, 2009, 06:02 PM
Hi.

I've a friend who gave me her laptop to install Ubuntu 9.04 on. Its a Sony Vaio VGN-N320E. When I put the DVD and restart, it refuses to boot from the DVD. I checked out the BIOS settings, but I still cant seem to get it to boot from the disc drive.

Help!

Try downloading the iso image and putting it on a flashdrive.

iso: http://www.ubuntu.com/getubuntu/download

I also had to download another program in order to get the iso to work from a flashdrive. You may or may not need it, but just incase:

http://lubi.sourceforge.net/unetbootin.html

Cheesemill
June 16th, 2009, 06:28 PM
Have you tried booting the CD in another machine? It may be a bad burn.

PuddingKnife
June 16th, 2009, 06:42 PM
The disc is fine, Ive installed Ubuntu on several machines w/ it. It just seems like the Vaio refuses to boot from a CD drive..

ZackM
June 16th, 2009, 06:43 PM
The disc is fine, Ive installed Ubuntu on several machines w/ it. It just seems like the Vaio refuses to boot from a CD drive..

Like I said. Try doing it from a flashdrive. You may have more luck.

PuddingKnife
June 16th, 2009, 06:48 PM
Like I said. Try doing it from a flashdrive. You may have more luck.



Ok well .. If I had one, that would be really helpful!

ZackM
June 16th, 2009, 06:50 PM
Ok well .. If I had one, that would be really helpful!

Oh... :( That would be helpful...

ZackM
June 16th, 2009, 06:58 PM
Wait... I just thought of something... Make sure the Vaio has a dvd rom, and not just a cd rom.

PuddingKnife
June 16th, 2009, 07:59 PM
I check that out after I get home from work! Thanks for the tip :)

ZackM
June 16th, 2009, 08:04 PM
Haha anytime. I'll come back to this thread later tonight to see what you've found out. Or you can just shoot me a private message.

synapsys
June 16th, 2009, 08:15 PM
There's always the possibility of a bad drive.
Especially if it's old enough not to play dvds.

PuddingKnife
June 16th, 2009, 10:55 PM
Well, I got home and put an audio CD in the drive, works just fine. Decided to burn the 9.04 .iso onto a brand new CD, and it still skips the DVD/CD drive and boots straight in to Vista.

Optical drive is DVD/CD right? In BIOS terms ..

abhiroopb
June 16th, 2009, 11:54 PM
Did you make sure that BIOS is set to boot from the drive BEFORE it boots of the HD?

Start up the computer like normal and put in the DVD, do the Ubuntu files show up in Explorer?

PuddingKnife
June 17th, 2009, 12:40 PM
Yes, they show up.

Somehow I got it to boot from the CD last night, but when I attempt to check the disc for errors and/or simply install Ubuntu, it locks up.

What we've established so far:

-The optical drive works
-It recognizes the recently burned CD of Ubuntu
-When attempting to install Ubuntu from the LiveCD Grub menu, the computer freezes

Any suggestions?

ZackM
June 17th, 2009, 02:06 PM
Yes, they show up.

Somehow I got it to boot from the CD last night, but when I attempt to check the disc for errors and/or simply install Ubuntu, it locks up.

What we've established so far:

-The optical drive works
-It recognizes the recently burned CD of Ubuntu
-When attempting to install Ubuntu from the LiveCD Grub menu, the computer freezes

Any suggestions?

Weird... I'm not sure myself. It's one of those things I'd have to mess with myself to figure out, you know? If it just locks up, I'd just keep trying. Do you actually get into the installation area, or does it freeze before that?

PuddingKnife
June 17th, 2009, 03:22 PM
Weird... I'm not sure myself. It's one of those things I'd have to mess with myself to figure out, you know? If it just locks up, I'd just keep trying. Do you actually get into the installation area, or does it freeze before that?


It loads the initial GRUB menu. I can scroll through the options, but the freezing occurs when I attempt to select "Check disc for errors" or "Install Ubuntu" --the only options Ive attempted to use.

ZackM
June 18th, 2009, 04:06 AM
How long have you tried letting it just sit there?