PDA

View Full Version : [ubuntu] Compiz in Ubuntu 9



Zero++
June 16th, 2009, 06:56 AM
Does any one know how to get Compiz to load at startup? Their website says to go to System, preferences, and desktop effects. My Preferences Menu does not have a Desktop Effects Option. Any help would be appreciated!

ciprian.topala
June 16th, 2009, 08:11 AM
have you tried installing compizconfig-settings-manager package and then go to system->preferences->compizconfig settings manager to choose the effects you want?

techstop
June 16th, 2009, 12:12 PM
Does any one know how to get Compiz to load at startup? Their website says to go to System, preferences, and desktop effects. My Preferences Menu does not have a Desktop Effects Option. Any help would be appreciated!

You're looking in the wrong location. The menu you need is;

System>Appearance>Visual Effects

mgbowe1
June 16th, 2009, 06:10 PM
if you have the compiz settings manager just check the load on startup button in the general>general options tab.

Zero++
June 16th, 2009, 08:08 PM
have you tried installing compizconfig-settings-manager package and then go to system->preferences->compizconfig settings manager to choose the effects you want?

I can set effects I just have to reload the window manager after I start up in order to get them to work

Zero++
June 16th, 2009, 08:10 PM
You're looking in the wrong location. The menu you need is;

System>Appearance>Visual Effects

I have enabled Extra effects but I still have to reload the windows manager on startup to get it to work

Zero++
June 16th, 2009, 08:11 PM
if you have the compiz settings manager just check the load on startup button in the general>general options tab.

My general options tab does not have that option

Viva
June 16th, 2009, 08:11 PM
Install fusion-icon and add it to start up.

Zero++
June 16th, 2009, 08:12 PM
Thanks for the suggestions but none have allowed me to load all of my desktop effects at startup. I still have to reload the windows manager every time the computer starts up. Is there a command to reload the windows manager I could put in my startup file? Any other suggestions?

mgbowe1
June 16th, 2009, 09:10 PM
My general options tab does not have that option
it's in general>general options and then you need to look in all the tabs that are brought up by double clicking general options.

Zero++
June 16th, 2009, 09:27 PM
Install fusion-icon and add it to start up.
Already did still no help. Thanks though

Zero++
June 20th, 2009, 02:48 AM
Fixed it! All I had to do was add the Compiz Command to my startup list (under system and preferences if anyone runs into the same problem) and problem solved! I was using the CCSM command before with less than ideal results! Thanks for all the tips and ideas turns out I'm just a noob!