PDA

View Full Version : [ubuntu] dvdrip can't find Imagemagick dependency



theluddite
June 15th, 2009, 02:48 AM
I have no idea why, but I can't use dvdrip anymore. Whenever I start it I get:


One or several mandatory tools are
missing or too old. You must install them
before you can proceed with dvd::rip.

In the dependency check it says that Imagemagick is not installed, but it is (in /usr/bin/). I've tried uninstalling and reinstalling both imagemagick and dvdrip, using multiple different versions and no result. I've also tried this:


http://ubuntuforums.org/showthread.php?t=121780&highlight=dvdrip+imagemagick
but I can't edit the field they suggest.

Any suggestions? How can I configure dvdrip if I compile it manually to find the path imagemagick is in?

I should mention I'm running an AMD64 which may have something to do with it.