PDA

View Full Version : [ubuntu] 9.04: Only capture channel appear in alsa mixer



mibadt
June 13th, 2009, 03:58 AM
Hi,
I'm on a Mint 7 (gnome, variant of Ubuntu 9.04).
Clicking on the volume icon (bottom right), and selecting volume opens the alsa mixer but shows ONLY the capture channel (title: "Capture: HDA Intel..."). I can't manage to get ALL mixer channel displayed and modified. (I've tried all menu options, right click, etc.)
If it helps, I've added a second user (aka user B), and in that desktop the mixer shows correctly (title: "HDA Intel..").
How can I get similar functionality in my default user environment?

Thanks a lot!

Regards,

Michael Badt