PDA

View Full Version : [ubuntu] Gfire will not work....



Bigbob22
June 7th, 2009, 08:47 PM
I installed gfire from this website using the deb file:


http://gfireproject.org/downloads/

After that I could not find it in pidgin. I looked in the plugins section and the accounts section, but I could not find it. I tried reinstalling gfire and I tried reinstalling pidgin, but it still wouldn't work. I am running Ubuntu 8.10. Please help.

Bigbob22
June 7th, 2009, 11:52 PM
I tried installing from source too,but that did not help.

Bigbob22
June 8th, 2009, 04:18 AM
Please help.......

Bigbob22
June 8th, 2009, 04:24 PM
bump

philinux
June 8th, 2009, 04:54 PM
You might need to install the pidgin-dev package from synaptic. No harm in trying it.
And restart pidgin.

Bigbob22
June 8th, 2009, 05:28 PM
Thanks for the help, but it did not work...

philinux
June 8th, 2009, 05:59 PM
Ok had a go myself on 64 bit.

Downloaded the deb file and installed no errors.

Then open pidgin>Accounts>Manage Accounts>Add>Protocol
Scroll down the list and xfire is listed. Without gfire installed the protocol is not listed. I dont have an account so cant go any further.

philinux
June 8th, 2009, 06:04 PM
Forgot to attach screenshot.

Bigbob22
June 8th, 2009, 08:11 PM
xfire doesn't show up

philinux
June 8th, 2009, 08:13 PM
Ok what version of ubuntu and pidgin you running.

Bigbob22
June 8th, 2009, 08:16 PM
Ubuntu 8.10 and pidgin 2.5.6

philinux
June 8th, 2009, 08:22 PM
Adventure man got his working at last.

Bigbob22
June 8th, 2009, 08:23 PM
I'll try reinstalling pidgin.... again. Thanks for all the help though

Bigbob22
June 8th, 2009, 08:36 PM
When i installed pidgin through the terminal this is the output:

Selecting previously deselected package pidgin.
(Reading database ... 307705 files and directories currently installed.)
Unpacking pidgin (from .../pidgin_1%3a2.5.6-1ubuntu1~pidgin5.8.10_i386.deb) ...
Selecting previously deselected package pidgin-dev.
Unpacking pidgin-dev (from .../pidgin-dev_1%3a2.5.6-1ubuntu1~pidgin5.8.10_all.deb) ...
Processing triggers for man-db ...
Processing triggers for menu ...
In file "/usr/share/menu/autopackage-gtk", at (or in the definition that ends at) line 1:
[...]ронним ПО\\nName[sq]=Administro "software" palėsh tė treta\\nName[sv]=Hantera tredjepartsprogramvara\\nStartupNotify=true\\nTerm inal=false\\nType=Application\\n"=
[...] ^
Expected: "="
Skipping file because of errors...
Processing triggers for doc-base ...
Processing 1 added doc-base file(s)...
Registering documents with scrollkeeper...
Setting up pidgin (1:2.5.6-1ubuntu1~pidgin5.8.10) ...

Setting up pidgin-dev (1:2.5.6-1ubuntu1~pidgin5.8.10) ...

Processing triggers for menu ...
In file "/usr/share/menu/autopackage-gtk", at (or in the definition that ends at) line 1:
[...]ронним ПО\\nName[sq]=Administro "software" palėsh tė treta\\nName[sv]=Hantera tredjepartsprogramvara\\nStartupNotify=true\\nTerm inal=false\\nType=Application\\n"=
[...] ^
Expected: "="
Skipping file because of errors...


Pidgin works but gfire is still not working.