PDA

View Full Version : [ubuntu] BOINC Issue



CosmicFlux
June 2nd, 2009, 07:03 PM
Hey,

I'm trying to run BOINC on my Ubuntu 8.10 system. Only, I get the following error message:

(boincmgr:17825): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",


Any ideas?


Cosmic

khelben1979
June 2nd, 2009, 08:02 PM
I don't know. I suggest that you download the latest version directly from the Boinc homepage. Check this (http://boinc.berkeley.edu/download.php). I think this will fix your issues.

Have you tried opening the Boinc Manager GUI within Gnome (http://en.wikipedia.org/wiki/GNOME) and KDE (http://en.wikipedia.org/wiki/Kde)?

CosmicFlux
June 2nd, 2009, 08:47 PM
No, I don't have the GUI. I downloaded it from SETI@home's web page because I couldn't find it in Synaptic.

khelben1979
June 2nd, 2009, 09:37 PM
Did you try a new install from the link I suggested?

You can also try:

sudo apt-get install boinc-manager

CosmicFlux
June 3rd, 2009, 05:52 PM
Yeah I did. Didn't work though. I think it may have something to with with an issue I'm having with Gutsy. I'm going to do a clean install of 9.04 and see if that helps.

Thanx


Cosmic