PDA

View Full Version : [ubuntu] Terminal keyboard shortcut and Workspace Switcher Preferences don't work



zcacogp
June 2nd, 2009, 02:57 PM
Chaps,

Two problems I have just noticed on my 9.04 build. One of which certainly was OK a few hours ago.

1. I have a F12 set such that it launches a terminal window. This did work ... but now doesn't. I can go to System > Preferences > Keyboard Shortcuts and see it set there, but it doesn't work. I can set it so that it should launch on another key (F9, for instance), but this doesn't make it work either.

Other keyboard shortcuts do seem to work (haven't tested them all, but those that I have tested do work), and I can launch a terminal using Applications > Accessories > Terminal.

Any ideas?

2. I have Workspace Switcher in the right hand end of my bottom pane, as usual. If I right-click it and go to "Preferences", I can alter the number of Workspaces it is meant to display but it makes no difference to the number of Workspaces there are. This can only be adjusted in Compiz (which I am using.) If I turn off visual effects then the number of Workspaces can be adjusted in the Workspace Switcher.

Again, any ideas?

All help appreciated, thanks.


Oli.

enduser000
June 20th, 2009, 07:47 PM
Are you using the settings manager? the package name is compizconfig-settings-manager (sudo apt-get install compizconfig-settings-manager to install it). You can use the keyboard shortcuts in there to set you're terminal shortcut. I don't quite know about the other one though, are you using something like the cube where it's only going to show one row? Good luck,

enduser

itsols
December 27th, 2009, 05:19 PM
Hi everyone... I'm not sure if this question has been misunderstood of if the many answers out there are really what they mean...

Here's my question: Is there a standard (default) shortcut key combination to access the Terminal in Ubuntu 8.04 Desktop? Like on Windows we have WindowsKey + R.

Many thanks for your time.

zcacogp
January 9th, 2010, 07:03 PM
itsols,

I don't think there is. I think the only built-in way is to go to "Applications > Accessories". As it is, I have F12 set on each of my Ubuntu boxes to open the terminal, and that works for me. I expect that everyone has their own way of doing it ...


Oli.

J V
January 9th, 2010, 07:05 PM
Yeah, I use Super_R myself, at least it will never get used for anything else... ever...