PDA

View Full Version : [ubuntu] Can't install ffenc_h263 encoder



zelalem
May 29th, 2009, 09:01 AM
Hi, I was playing on gstreamer and used ffenc_h263 and ffenc_h263p encoders to send and receive video on networked PCs. However, later on I wanted to install the x264enc (included in gstreamer-0.10-really-bad package) and I had to download different packages (from Debian Multimedia Packages site) that are pre-requisites of x264enc codec. But after i finish on installing this codec, i could no longer get the ffenc_h263 codec that i was using. I tried to remove all the packages that i installed including x264enc, but couldn't get the two codecs again. I have ffdec_263 but not the encoders. I am using ubuntu Interpid. I spent the whole day yesterday but without success. Please help me.

Thank you