PDA

View Full Version : [ubuntu] Question Marks before Hardware in Device Manager?



raziiq
May 19th, 2009, 10:30 AM
I have installed Device Manager which now shows me all the hardware in detail but there are gray question marks on many of my hardware components, does this mean that they need to be reinstalled??

Like i have gray question mark before the VGA controller in Device Manager, whats the meaning of that??

raziiq
May 20th, 2009, 01:15 PM
Nobody has any info abt this??
Am i the only one to note that thing ? :O

HereInOz
May 20th, 2009, 01:23 PM
I think the gray icons with question marks just mean that there is not enough information to assign an icon to it, or maybe there is no icon in the system for it.

It is not the same as Windows where the question mark indicates a failed driver install.

In your position, I would cease to be concerned.

raziiq
May 20th, 2009, 01:28 PM
oh really, cool then.

I am not having 100% graphics so thought it is pointing me towards that

halitech
May 20th, 2009, 01:33 PM
What do you mean, you are not having 100% graphics?

what video card do you have?

raziiq
May 20th, 2009, 01:45 PM
i have intel965 but it slows down at times and whenever i try to move the window from one workspace to other the graphics break, however after shifting the window to that workspace the graphics get fine

halitech
May 20th, 2009, 01:47 PM
do you have compiz enabled and the proper drivers loaded for the card? maybe try disabling compiz (if enabled) and see if it improves any

raziiq
May 20th, 2009, 01:48 PM
how to disable compiz, i m new to it, please tell me the command.
How to check if my drivers are properly installed or not?

halitech
May 20th, 2009, 01:50 PM
I use the XFCE desktop so not completely sure but the drivers would be under System - Admin - hardware (or restricted) drivers. Compiz should have an entry under the System - Admin section as well I believe.

Wiebelhaus
May 20th, 2009, 01:50 PM
Check the manual for the device manager it should be under help , I would assume that the question marks are indicating a problem. Mine does not display those icons.

raziiq
May 20th, 2009, 01:56 PM
Device Manager's help is huge, let me check if it can help or not.