View Full Version : [kubuntu] Adept and KPackageKit problems

May 16th, 2009, 09:23 PM
I am running Kubuntu jaunty and I have upgraded from kubuntu intrepid. Adept now refuses to show any uninstalled packages, but still allows me to upgrade. KPackageKit reproduces the same error every time I use it. I have all but lost the ability to install new packages. I have upgraded from intrepid to jaunty before, so I know that has nothing to do with it. I fear I will have to reinstall intrepid and upgrade again.

May 17th, 2009, 03:03 AM
Hi, what is the error you are getting with Kpackagekit?

May 17th, 2009, 03:45 PM
I am also having problems with kpackagekit. It chaches nearly everytime I use it. I'm running a fresh install of kubuntu jaunty, its about a day old. I've only managed to get kpackagekit to download once, one file (modrila fire fox) which was on the first run, and posiblely before I ran the updates waiting. Could it have need a bug fit broke it?
Please help, I'm not getting any joy from my pritty new syestem this way.