PDA

View Full Version : [ubuntu] Dual display issue 9.04



prgsdw
May 16th, 2009, 12:17 AM
Hello everyone,

I've got an odd issue. I have dual 20 inch monitors (each 1600x1200 resolution) and an ATI X1800XT. I am using the open source drivers under 9.04 and was previously using the open source drivers under 8.10 and 8.04 with this exact same hardware.

Now, the issue is that *sometimes* when I boot, I only get display on one monitor. The other is on and it may, after two minutes or so, display it's portion of the desktop. Sometimes though, nothing - in those cases a reboot usually gets both working again.

This did NOT occur under either 8.10 or 8.04. The monitors are always detected at the proper resolution, etc - it's just that sometimes I don't get output on both...

Anyone else encounter this? Any ideas? Thanks!

Steve

Dotsona
May 16th, 2009, 01:02 AM
I am also having trouble, only my issue is a little different, when I have compiz enabled I get rendering issues on the 2nd monitor, I had to use the black list fix, not sure if thats why I am having issues, here is a screenshot of the problem. (Using 9.04)

http://launchpadlibrarian.net/25981717/Screenshot.png

prgsdw
May 16th, 2009, 02:24 AM
Thanks for answering back Dotsona.

I haven't come across that particular issue, however, I don't have "Extra" visual effects turned on, just "normal". I do, from time to time, see odd artifacting - like the cursor will turn a small square of the screen into a black block or when the cursor is close to something it'll appear to "line stretch" away from it.