View Full Version : [SOLVED] Everything locks up (suspecting wireless)

May 15th, 2009, 07:08 AM
My jaunty set up has been running without a hitch until I tried wireless just yesterday (it's my first time using this wireless thingy so please be easy on be).

Sometimes my pc just hangs. These is no keyboard and mouse response. Any suggestions?

May 15th, 2009, 07:24 AM
why don't you try connecting to wireless from terminal, to see exactly where it's hanging. lemme know if you need help with that.

May 15th, 2009, 08:13 AM
Please tell me how to connect using the terminal.

But even so I think these is still a problem. I'd have to have the terminal visible at all times to note what it says. The event is very sporadic. Sometimes it happens just after boot. Sometimes when I'm pulling up an app.

May 15th, 2009, 08:27 PM
**** up *******

November 8th, 2009, 02:14 AM
Same thing happened to me right after launch and trying to connect to a wireless Hot spot. It did it every time at that location. I tried another location and no problem. Maybe it is the type of wireless network in the home or hot spot causing it to lock sometimes and not others.

Auburn, AL):P

November 8th, 2009, 05:06 AM
I already forgot about this. Marking this thread as solved. I figured out the problem months ago. I'm using an Atheros wireless adapter. Somehow I found my self browsing System>Admin>Hardware drivers and lo and behold the is a proprietary driver available for me to activate. I activated it and all my problems are gone. Try doing the same.