View Full Version : [ubuntu] MacSlow's Cairo-Clock and 9.04

May 14th, 2009, 11:41 AM
Since upgrading, the auto-run of MacSlow's Cairo-Clock at startup results in only a quarter of the clock face being displayed and the hands are displaced from the centre.

By quitting and re-starting from the Applications Menu the clock behaves correctly!

Any suggestions please?


Jehosephat Q. Turnipseed
May 15th, 2009, 03:06 AM
I have a new install of Ubuntu 9.04 and just installed cairo-clock as well and have the same problem. Somehow the window size seems to be correct, but the clock picture within the window keeps being set to the 200 x 200 pixel size.

Jehosephat Q. Turnipseed
May 15th, 2009, 03:20 AM
More information....everything works if I set the clock size to 200 x 200. I also tried modifying the startup applications command line to pass the startup parameters to the program, but that didn't work either (see man cairo-clock for command-line options).

May 22nd, 2009, 03:30 PM
Yes, you're absolutely right. However, it worked properly before I upgraded from 8.10!

June 4th, 2009, 08:28 AM
Same problem on my lap top running 9.04 I have tried all sorts of command line alternatives, different sizes and themes none of which make any difference.

I hope that someone come up with an answer.