PDA

View Full Version : [ubuntu] ifupdown is the default



shkup
May 9th, 2009, 08:29 AM
I had few problems to define a DSL connection (It has been disabled or did not appear at all) but I found workaround and now it's almost perfect.
My current problem is that the "ifupdown" is the default connection and not my dial-up DSL connection.
The dial-up is set to automatically connect but it does not effect.
Anyone has an idea how can I fix it?

kerry_s
May 9th, 2009, 08:41 AM
i'm not sure i understand, what do you have in the dsl section? see pic (right click network icon> edit connections)

shkup
May 9th, 2009, 09:44 AM
This is in Hebrew but:

http://i10.photobucket.com/albums/a116/shkup/1-.png


And here is the DSL tab:

http://i10.photobucket.com/albums/a116/shkup/2-.png

I want the DSL connection to be the default that connects when the system starts and not the ifupdown.

wadesmart
May 9th, 2009, 06:16 PM
What - SPAM -- in the forums now?

kerry_s
May 9th, 2009, 09:28 PM
What - SPAM -- in the forums now?

i reported it.

kerry_s
May 9th, 2009, 09:31 PM
can you uncheck the wired connection in administration> network.

wadesmart
May 9th, 2009, 09:34 PM
i reported it.

Ah great! The list is horrific with spam.

shkup
May 9th, 2009, 10:19 PM
I can't edit Ifupdown. at all.
I can switch from ifupdown into my dial up connection but I would like the system start from my dial-up without the need to manually switch connection.

kerry_s
May 9th, 2009, 10:43 PM
i mean in system> administration> network
can you uncheck the wired connection so it's not used?
click unlock and uncheck wired connection.

shkup
May 10th, 2009, 06:52 PM
I don't have this dialog.
I only have the one which I attached it's screen shot and the ifupdown is disabled.
Any ideas?