PDA

View Full Version : [all variants] Logitech Mediaplay wireless mouse cursor constantly jumps towards edge of screen.



martini1179
May 6th, 2009, 12:41 PM
Hello,

Like the title states, I own a Logitech Mediaplay wireless mouse and as often as once a minute, the cursor will just jump towards whatever edge of the screen its traveling toward whenever the mouse is in motion. This is very annoying as I always have to reposition my cursor.

The same thing used to happen in Windows, until I installed the Logitech drivers, and that eliminated the problem.

I've searched through the forums and Googled this, but it seems as if I'm the only one that has this problem.

LOGITECH USERS: do you have this problem? Which model are you using?

martini1179
May 7th, 2009, 10:30 AM
/bump

martini1179
May 16th, 2009, 02:33 PM
/bump

martini1179
June 11th, 2009, 09:17 AM
I solved it. This was one of those rare occasions where logging into a manufacturer's site and scouring the knowledgebase actually paid off.

Apparently, there's a problem with the stock receiver (M/N: C-BS35) and the problem can be alleviated by plugging the mouse into the PS/2 port via a USB to PS/2 adapter, which I think came with my original mouse.

I've tried it and it worked.

But there's a catch (of course). Strangely enough, all of the buttons work (at least via Easystroke) EXCEPT for the volume up/down buttons, which are not recognized, at least for me (probably because of being plugged into the PS/2 port).

I'd like to hear from anyone with a Logitech Mediaplay mouse plugged in via PS/2 and let me know if all of your buttons work or not.

A workaround of this, which I haven't tried, is to use the wireless receiver from any of the following wireless keyboard/mouse combos, still available on Ebay:

Cordless Desktop LX500
Cordless Desktop LX300
Cordless Desktop LX700


Sources:
http://tinyurl.com/mof55r
http://tinyurl.com/kwsukw