View Full Version : [ubuntu] 9.04 Hangs on boot

May 6th, 2009, 01:45 AM
After Uninstalling 8.04 (wubi) and installing 9.04 (wubi) (i usually just do complete reinstalls) it wont start up. With 8.04 i had to switch to onboard graphics to install it then my geforce 8400 would work fie after that, so i switched to onboard as usual and it installed (with wubi) fine but after installation it wont work for either card and just hangs about a 6th of the way through. Once it did boot into a resolution my monitor doesn't support so that was useless. (live Cd does not work either). here are the general specs of my system:

Pentium 4 1.79ghz
Geforce 8400 (pci not pcie)
Intel Extreme Graphics (onboard)
Intel motherboard (dell wont tell exact model but it uses the Intel 845GL chipset.
1gb of mem
80gb hard disk
Any help appreciated

(PS) in recovery mode it still does not work. now even 8.04 does this:(

May 6th, 2009, 08:56 PM
after un/reinstalling it still does not work :(

July 24th, 2009, 03:06 PM
Did you ever get this working ok?

I have 9.04 on a few of my systems working fine, but didn't want to upgrade my media center from 8.10 until I had to, but decided to go ahead. The Live CD worked perfect, the Install worked perfect, but when I rebooted after the install, it just hangs about a 6th of the way through the bar on the big UBUNTU boot screen.

I've got to say, I've loved Ubuntu, but between it's crappy pulse support, remote desktop/compiz bugs and this....I'm about ready to go back to PCLinuxOS or ArchLinux.. :-(

July 27th, 2009, 03:32 AM
My issue turned out to be Bluetooth... I don't use it on this system, so I disabled the service and it works perfect.. Boots up fine and shuts down fine.. I haven't tested it since the kernel upgrade and bluetooth upgrade, but I suspect it 'might' be fixed even with bluetooth enabled now. I'll have to test that sometime. :)

July 27th, 2009, 04:57 AM
What's the error message? I had the exact same problem, but after inspecting the error message, it told me that the boot hang was caused by some plugged in device or something. Turns out my usb hub did not have power plugged in. It tries to find the driver but couldn't fine one and hung on that. Make sure you read the error message. It will tell you how to fix it (or one of us can tell you how). Post the error message.