View Full Version : [ubuntu] USB intall error

May 5th, 2009, 06:57 PM
I have tried to install 9.04 many times on three different flash drives and have reformated all of them multiple times. Each time it fails partly into the install.. I was able to install it finally on one of the drives using Jaunty, but not now. What could be the problem? I am really frustrated because I needed to wipe my previous version clean to install the new one.

May 5th, 2009, 08:00 PM
Never mind, it must have had something to do with my flash drive or my cd drive because I was successful using a different computer

jimmy XXX
December 19th, 2009, 05:06 AM
I tried modifying the boot.ini to read what I thought was the correct RDisk and Partition, but I couldnt get it to work.

Reinstalling with the partitions already set correctly worked for me.

If you are having this problem and you can correct your boot.ini, that would save some time, but I tried what I thought was 5-6 different combinations of RDisk and Partition numbers and couldnt get it.

Glad Im not the only one that had this problem http://www.mydellmini.com/forum/images/smilies/smile.gif
sports bra sale (http://www.activeangelsportsbras.com)
tv brackets (http://www.dekomount.co.uk)