PDA

View Full Version : [ubuntu] Everything is maximized!



basics
May 1st, 2009, 04:51 PM
Hi,

When I start anything on my 9.04 system every window is maximized. i hate it.

It is not only Firefox but even synaptic or any folder on the system.

Its not compiz. I checked.

3rdalbum
May 1st, 2009, 04:54 PM
You don't, by any chance, have Maximus installed and running?

basics
May 1st, 2009, 05:02 PM
No I do not.

I think it is in some setting on my system. I just don't know where.

Dark Aspect
May 1st, 2009, 05:08 PM
I think it is in some setting on my system. I just don't know where.

Does you system settings under appearance preferences look like this? This is default.

http://img18.imageshack.us/img18/4666/ubuntusdefault.png

pastalavista
May 1st, 2009, 05:19 PM
Run gconf-editor and open apps/same-gnome. Uncheck the 'maximized' box if it is checked. That's just the obvious cause of your problem. I hope it's that simple.

basics
May 1st, 2009, 05:27 PM
Run gconf-editor and open apps/same-gnome. Uncheck the 'maximized' box if it is checked. That's just the obvious cause of your problem. I hope it's that simple.

Would you please give me more details?

I have never done this before. I opened gconf-editor but I don't know where to do anything.

thanks

Spiritous
May 1st, 2009, 05:31 PM
Press ALT + F2 And type "gconf-editor"

Then open Apps >>> Same Gnome >>> and if "Maximized" is checked in the box, uncheck

xpod
May 1st, 2009, 05:35 PM
Would you please give me more details?

I have never done this before. I opened gconf-editor but I don't know where to do anything.

thanks

To use gconf-editor you can use either the terminal or ALT-F2 and type in

gconf-editor

There is no "maximized" option in mine though i`ve just noticed.
The only thing looking kinda relevant is a custom height & width option.

pastalavista
May 1st, 2009, 05:37 PM
Here's how it looks...

xpod
May 1st, 2009, 05:43 PM
Here's how it looks...

Ahhh.....Gconf-editor seems to have eaten my "maximized" option then.
111997

Oh well.

basics
May 2nd, 2009, 04:18 AM
Run gconf-editor and open apps/same-gnome. Uncheck the 'maximized' box if it is checked. That's just the obvious cause of your problem. I hope it's that simple.


It was unchecked.

Everything is the same...

jwaclawsky
May 2nd, 2009, 05:14 AM
I believe I have the same problem. See my thread titled "Is window size default changeable?" (last post 5 days ago). I tried a number of things that people suggested but I still have the same problem as you....sigh And as you know, it is very annoying. You can see when opening a new window the new window attempts to open up at its old smaller size and then something takes over a drives the window to full screen size. Help anyone would be appreciated! Thanks

gcbzzzz
May 2nd, 2009, 12:57 PM
SOLUTION!!!

first, how to reproduce:
1. install 9.04 net book edition
2. change desktop mode to Standard (that netbook stuff sux)
3. open anything, say, xterm

expected: xterm is NOT maximized

what really happens: xterm is maximized


work around (the fix):
run 'gconf-editor'
navigate on the left to '/apps/maximus/'
select on the right 'no_maximize' and uncheck.

jwaclawsky
May 2nd, 2009, 04:02 PM
This is the same advice as on my previous thread, which didn't work then either. When I go to maximus using the configuration editor there is NO statement called 'no_maximize' to uncheck. Just three statements exist there. They are:

binding <Ctrl><Alt>f

execute_class [Totem, Wfica_Seamless, Ktuberling, Gnometris,Cheese,Kwordquiz,Gnome-terminal,XTerm, NC

undecorate - with an unchecked box

Again, any help would be appreciated. Thanks!

basics
May 2nd, 2009, 07:31 PM
Is there a way to set ubuntu back to all of its basic defaults?

I don't mind doing that.

please help