PDA

View Full Version : [kubuntu] Swich desktops KDE 3



Kinetic_lord
May 1st, 2009, 03:57 PM
I just installed kubuntu 8.04 Hardy Heron, and i have a problem with KDE 3.5. This is one of the only problems i had with this one comparing to 4.0 and 4.2, but that's an other story...

In GNOME, when ever i dragged a windows to the screen edge the desktop used to switch. Here it doesn't and the "System Settings" has no entry for this. (System Settings is a total mess actually, i never find what i want, only by mistake...)

So how can i configure KDE to do this?

NightwishFan
May 1st, 2009, 04:39 PM
In System Settings under Window configuration (where you set up what happens if you double click titlebar, etc) on one of the last tabs there is an option called active desktop border or something. I am sorry I am not more helpful, I am using Windows right now.

I just know you can, it should be there.

Kinetic_lord
May 1st, 2009, 05:17 PM
Thanks a lot! Found it, System Settings>>Window Behavior>>Advanced>>Active Desktop Borders.

:)

NightwishFan
May 2nd, 2009, 02:01 PM
Enjoy! :popcorn: