PDA

View Full Version : [ubuntu] 9.04 64 bit networking device not managed



ericrdrayer
May 1st, 2009, 03:36 AM
the networking icon has a red x and when I left clk on it it says device not managed.

this problem appeared in intrepid 8.01.
I tried some basic things to no avail though the internet connection worked.
I am concerned because I believe that some person or persons are attempting to hack my computer.
I installed firestarter as I am trying to get up to speed with the various tools.
firestarter will not start automatically. I must login as sudo at the screen that pops up for admin (system) privileges.

I looked into bug 191889 and as per a recomendation installed xnetconfig.
xnetconfig went through its process with out error and said that the card was configured.Yet the icon with its red x remains.

am I a nervous Nelly.
should I wait a bit for this to get resolved or should I pursue it with vigour.
I have a list of the rejected ips if any one thinks it useful.

y10linux
May 4th, 2009, 08:55 AM
I upgraded from 8.04 to 8.10 and my wired connection stopped working, it looks like it is a bug with network manager.

I tried all the things contained in this thread:

http://ubuntuforums.org/archive/index.php/t-1012963.html

And managed to get the connection to work ocasionally but not consistently (so it must be close!), I also found this bug:

https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/357509

So, I have not solved it yet but keep working, hope something of this works for you.