PDA

View Full Version : [ubuntu] Help! Error: BrokenCount > 0



emeraldgirl08
May 1st, 2009, 03:16 AM
I was having difficulties earlier trying to play a DVD from the Video Store so I used the Comprehensive Multimedia & Video How To thread. I'm not even 100% sure if that's the right method but after I got to the Sunsystems script at 99% I didn't know what to do. There was an OK tab at the bottom but it wasn't interactive. I "X'd" out of the terminal and now I have this red button with a minus sign thru it.

What did I do wrong and how can I fix this???

Miljet
May 1st, 2009, 03:27 AM
That is a very common problem, believe me I know. When you are reading a EULA and come to the "OK" tab at the bottom, press the tab key on your keyboard and it will select the "OK" tab so you can proceed.

emeraldgirl08
May 1st, 2009, 04:01 AM
I've tried to run the Package Manager and update but it won't let me. It says I must "manually run dpkg -configure -a' to correct the problem.

It also says _cache->open() failed, please report.

Any advice?

emeraldgirl08
May 1st, 2009, 05:33 AM
Well- being the resourceful girl I am and with the help of the search engine I fixed my problem.

If anyone is wondering how- this thread helped.

Comprehensive Multimedia & Video How To (http://ubuntuforums.org/showthread.php?t=766683)

The section in that tutorial that helped the most was the Common Errors section. For the life of me I went through the commands there and somehow I made it work. The red circle disappeared and my installation went through. To complete it I restarted my Ubuntu. Now the DVD's play however I can't fast forward through the movie.

Time to hit the threads again.