PDA

View Full Version : [ubuntu] Can't connect from Ubuntu Wubi partition - Can with Windows



zuperxtreme
April 30th, 2009, 06:09 PM
So I decided to give Ubuntu another go with the new release of 9.04. Everything seems to be working fine, but I cannot connect to the Internet. The networks are displayed:

http://i41.tinypic.com/313ll5y.png


but it doesn't connect.

I can connect fine from the Windows partition so the signal isn't a problem.

Ideas?

zuperxtreme
April 30th, 2009, 09:31 PM
Are there any commands/tests I can run?

The connexion itself isn't very stable, I don't know if Ubuntu wouldn't like that...

sendblink23
April 30th, 2009, 10:03 PM
I have the same issue.. what is wrong with wubi 8.10...

Here is what I can say on my personal past testings

I have had:
Hardy 8.04 (Wireless worked had to manually install it, to make it work) *Normal OS Install*

Ibex 8.10 *Normal OS Install*
(Wireless worked out of the box)

Jaunty 9.04 *Wubi OS Install*
(Wireless worked out of the box)
Removed it had many Intel Video lag issues on Compiz

Returned Now to..
Ibex 8.10 *Wubi OS Install*
(Wifi does get noticed *out of the box*)
Here is the issue IT DOES NOT CONNECT - WHEN IT DOES HAVE ALLOT OF SIGNAL (90% Signal) - Yes Wired Connection works fine .. but I need Wireless


So, what the heck is wrong with WUBI on 8.10 WIFI does not work as compared to Normal OS Install where it does work 100%

Can anybody explain whats going wrong with Wubi 8.10 on wifi??

zuperxtreme
May 3rd, 2009, 01:10 AM
Bump...

zuperxtreme
May 5th, 2009, 06:13 AM
Bump again?

No one can help?