PDA

View Full Version : [ubuntu] how do you stop sounds from playing automatically?



karasuman
April 27th, 2009, 05:57 PM
I just did a clean install of Jaunty, and I've noticed a hilarious (for me) new feature. When I was setting my sound preferences (custom sound events, etc) I noticed that using the file browser to navigate to the folder where my sounds were saved made it automatically play the first file. Unfortunately, this file is named "*******.wav", and you can guess what it says. :( How can I turn this feature off? I like hearing a sound/mp3 on mouse-over, but not when I'm selecting which file to open.

gettinoriginal
May 2nd, 2009, 02:26 PM
If I understand you problem correctly:
Open your home folder. In the menu Click on Edit> Preferences. Click on the Preview tab. Go to the Sound Files section and click on the spinner next to Preview sound files:. There is a selection for Never. Click on that and you are set.