PDA

View Full Version : [ubuntu] problem in ubuntu 9.04 in dell xps m1530



Gladiator-prog4me
April 24th, 2009, 09:24 PM
hello

i have installed ubuntu 9.04 for notebook in my laptop dell xps m1530

but the sound audio and mic is low

please help me to fix this problem

thank you

Gladiator-prog4me
April 24th, 2009, 11:39 PM
up

damis648
April 24th, 2009, 11:44 PM
Please, only bump every 24-48 hours.

Go to the sound settings (Click Panel Applet > Volume Control) and in Edit > Preferences enable all the channels. Back in the volume settings, turn everything up. Try playing something now. :popcorn:

Gladiator-prog4me
April 25th, 2009, 12:22 AM
Please, only bump every 24-48 hours.

Go to the sound settings (Click Panel Applet > Volume Control) and in Edit > Preferences enable all the channels. Back in the volume settings, turn everything up. Try playing something now. :popcorn:

i have do that , but the sound still low !

jespdj
April 25th, 2009, 12:33 AM
This is a known bug which affects a lot of people:
https://bugs.launchpad.net/bugs/275998

Gladiator-prog4me
April 25th, 2009, 04:09 AM
This is a known bug which affects a lot of people:
https://bugs.launchpad.net/bugs/275998

i'am sorry sir i can't understand any think from this site ,

so can you tell me step by step how i can fix the problem ?

thank you

Gladiator-prog4me
April 26th, 2009, 05:09 PM
up

libralibra
April 26th, 2009, 06:22 PM
hey, dude, try this command within terminal:

alsamixer

Then use F5-key to adjust the volume

Enjoy!

Gladiator-prog4me
April 26th, 2009, 06:37 PM
hey, dude, try this command within terminal:

alsamixer

Then use F5-key to adjust the volume

Enjoy!

thank you sir , i will try it now

Gladiator-prog4me
April 26th, 2009, 07:39 PM
hello

i have do that , but the sound still low !

Gladiator-prog4me
April 26th, 2009, 08:33 PM
and mic is not working !

Gladiator-prog4me
April 28th, 2009, 02:06 AM
up :(

mic is down !! not working

please help me

Gladiator-prog4me
April 29th, 2009, 05:58 PM
please help me !!!!

i still wait 3 day and more !

jespdj
April 29th, 2009, 06:39 PM
Please remember that the people in the forums here are all volunteers, helping others because they like Ubuntu and want people to be satisfied with it. Nobody here is under any obligation, so you cannot demand an answer. Crying, doing nothing yourself and complaining is not going to solve your problem. A negative attitude is not going to make people want to help you.

I already pointed you to the bug report (https://bugs.launchpad.net/bugs/275998), but you're not willing to read through it. The comments contain some workarounds for the problem.

So, you just want a simple and quick fix. Ok, I'm going to tell you step by step how I fixed the problem on my XPS M1530.

First, go the the Ubuntu volume control: Click the speaker icon in the top right of the screen and click the "Volume Control..." button. In the volume control, click Preferences at the bottom. In the list of things to be made visible, make sure that "Capture" and "Digital Input Source" are checked. Close the Preferences window. Go to the Options tab. Make sure that it says "Digital Input Source: Digital Mic 1". Go to the Recording tab. Set the volume of "Capture" to the max. setting. Close the volume control.

Then, you need to install pavucontrol. Install that package with Synaptic, or via a terminal command:

sudo apt-get install pavucontrol
Then go to the PulseAudio manager by entering the command:

paman
In the PulseAudio manager, go to the Devices tab and select the "alsa_input" device (see first screenshot) and click Properties. Set the volume to about 135% (see second screenshot).

Now the microphone should work. You can test it with Sound Recorder (Applications > Sound & Video).

Gladiator-prog4me
May 1st, 2009, 05:20 PM
Please remember that the people in the forums here are all volunteers, helping others because they like Ubuntu and want people to be satisfied with it. Nobody here is under any obligation, so you cannot demand an answer. Crying, doing nothing yourself and complaining is not going to solve your problem. A negative attitude is not going to make people want to help you.

I already pointed you to the bug report (https://bugs.launchpad.net/bugs/275998), but you're not willing to read through it. The comments contain some workarounds for the problem.

So, you just want a simple and quick fix. Ok, I'm going to tell you step by step how I fixed the problem on my XPS M1530.

First, go the the Ubuntu volume control: Click the speaker icon in the top right of the screen and click the "Volume Control..." button. In the volume control, click Preferences at the bottom. In the list of things to be made visible, make sure that "Capture" and "Digital Input Source" are checked. Close the Preferences window. Go to the Options tab. Make sure that it says "Digital Input Source: Digital Mic 1". Go to the Recording tab. Set the volume of "Capture" to the max. setting. Close the volume control.

Then, you need to install pavucontrol. Install that package with Synaptic, or via a terminal command:

sudo apt-get install pavucontrol
Then go to the PulseAudio manager by entering the command:

paman
In the PulseAudio manager, go to the Devices tab and select the "alsa_input" device (see first screenshot) and click Properties. Set the volume to about 135% (see second screenshot).

Now the microphone should work. You can test it with Sound Recorder (Applications > Sound & Video).

thank you
thank you
thank you

finally the microphone is working fine ,

have a nice day

IraGainesUK
June 26th, 2009, 01:24 PM
Sorry for bringing up a slightly old post but I just had to say thanks very much to jespdj for solving my long-running problem with the microphone (and consequently skype!)

Your instructions worked like a charm for my Dell XPS M1530 too, much appreciated.