PDA

View Full Version : [ubuntu] Can't find any hardware driver (Jaunty fresh install)



mvalviar
April 24th, 2009, 12:08 AM
I have nvidia GeForce 7100 GS. I can't enable visual effects since it needs proprietary drivers. I can't find any under hardware drivers. Any ideas?

crjackson
April 24th, 2009, 12:10 AM
Enable all your repositories and try again.

starcannon
April 24th, 2009, 12:13 AM
I have nvidia GeForce 7100 GS. I can't enable visual effects since it needs proprietary drivers. I can't find any under hardware drivers. Any ideas?

Choose a repository closer to you physical location:
System>Administration>Software Sources
I was having trouble getting the ATi HD driver I needed because the default repo is completely jammed; as soon as I picked something only a couple hundred miles from my actual location, voila it just worked.

GL and have fun.

mvalviar
April 24th, 2009, 12:15 AM
They are all enabled. They are enabled by default.

mvalviar
April 28th, 2009, 05:32 PM
This thread is solved. How to I tag this as such?

Didius Falco
April 28th, 2009, 05:38 PM
This thread is solved. How to I tag this as such?

Click on your first post to Edit it. When the Edit screen loads, click the Go Advanced button. Look just above your message at the Thread Title line - you can now edit this. Add "solved" to it (as you are typing, it will offer several variations on it - "Solved" , "Solved, Thanks", etc.) and save.

Thanks for doing that, by the way. If everyone would get in the habit of doing that, it would make finding actual solutions easier...

mlentink
April 28th, 2009, 06:09 PM
Thanks for doing that, by the way. If everyone would get in the habit of doing that, it would make finding actual solutions easier...


Even more so, if the OP would share how the issue was solved, so others could benefit...