PDA

View Full Version : What is the default fglrx version for JJ?



Adahn
April 22nd, 2009, 01:27 PM
On my install (upgraded from intrepid, RV670) I'm still running 8.6.

kacperpl1
April 22nd, 2009, 03:20 PM
U should install 9.4 - older ones doesn't support new xorg 1.6 - lucky for u that u have rv670 - older than 600s support has been dropped by ati...

pulpo69
April 22nd, 2009, 04:40 PM
how do i install 9.4 ? i dont find in synaptic. any advice?

thanks in advance

Martje_001
April 22nd, 2009, 05:02 PM
On my install (upgraded from intrepid, RV670) I'm still running 8.6.
You can't. 8.6 doesn't work with Xserver 1.6. 9.4 is the first one which does ;).

Adahn
April 22nd, 2009, 05:28 PM
You can't. 8.6 doesn't work with Xserver 1.6. 9.4 is the first one which does ;).

Both synaptic and CCC report 8.6

Which xserver package should I be looking at?

kacperpl1
April 22nd, 2009, 05:31 PM
install xorg-driver-fglrx package from synaptics with its dependencies or use restricted drivers from system->administration menu or u can download it from ati site and install it by urself...

aamukahvi
April 22nd, 2009, 06:28 PM
That "8.6" is the 9.4. Beta, too, unless they've updated it recently.