PDA

View Full Version : [ubuntu] internet problem



AnDyRyuuJin
April 21st, 2009, 11:06 AM
hy

i cant connect to the internet....have a laptop compaq presario cq60 el 200


dont know how to make the internet to work pls help :D

Lunx
April 21st, 2009, 11:14 AM
How are you trying to connect, wirelessly or via a modem? If a modem then is it a USB or ethernet connection?

Also it would help if you mention which release you are using, perhaps it is a release specific problem, or something hardware related. Will need more details before anyone will be able to offer any help of substance.

AnDyRyuuJin
April 21st, 2009, 11:37 AM
ethernet latest relese.....

sahabcse
April 21st, 2009, 11:45 AM
Hi

For setting up the network pls follow below url

http://sahabm.blogspot.com/2009/01/linux-network-configuration-ubuntu.html

AnDyRyuuJin
April 21st, 2009, 12:00 PM
dont understand much of anything ....something more simple please.....

sahabcse
April 21st, 2009, 12:08 PM
Follow below url

https://help.ubuntu.com/7.04/internet/C/connect-to-internet.html

AnDyRyuuJin
April 21st, 2009, 12:41 PM
ubuntu 8.10

sahabcse
April 22nd, 2009, 04:58 AM
hi

Go to system>>network configuration
>>select wired and auto etho (It didnt automatically detected try to add)
>>then select connect automatically tab>>
If your ISP or network administrator has given you an IP address, set Configuration to Static IP address, then enter the address in the IP address field and click OK. Otherwise, set Configuration to DHCP and click OK.