PDA

View Full Version : [ubuntu] Cirque Cruise Cat Touchpad not working



BlackFireNova
April 20th, 2009, 02:05 PM
I loaded Ubuntu on a stand alone PC. First go round it recognized everything, including my Cirque Cruise Cat Touchpad. The touchpad worked fine.

I misplaced the password for that install, and used the SAME CD to reinstall Ubuntu again. Second go round it will NOT recognize the Cirque Cruise Cat Touchpad at all. If I attempt to use the touch pad on the desktop the cursor vanishes, and it opens as many trash can viewers as the system can handle, just a zillion trash can viewers.

I have read many posts about varying problems with touch pads not working, however there MUST be a configuration that will allow this touch pad to work, since it initially DID work on this very computer, with this exact same hardware configuration.

Can anyone advise why the first install was able to use the touchpad, and why the second would not, and if there is a fix / workaround that does not involve having to reinstall again. I have now run many updates, and add in's and would prefer to not have to do all of them again.

I have read Ubuntu Kung Fu, and tried tip 23, and expanded it by going into the xorg.conf file and putting in the entire "Input Device" section for the Synaptics touchpad exactly as he shows in his picture there. It had no effect.

I am a new Ubuntu user, however I have a good bit of old DOS experience, and am fairly used to the command line. I would appreciate step by step instructions if possible. Thank you