PDA

View Full Version : [gnome] Ctrl rings



SkittlePL
April 19th, 2009, 08:03 PM
Hi guys,

When I press CTRL, some weird rings appear around my mouse.

What are they and how to switch them off?
(guess you can't get much dumber than me now :P)
I'd love it if it was switched off, because it doesn't let me use CTRL in several applications.

pspsampsp
April 19th, 2009, 08:25 PM
make sure you have compiz-config settings manager installed.

go into the compiz settingmanager (system -> preferences -> CompizCOnfig settings manager). now under accessability look for show mouse. make sure show muse is unticked.
hope that helped.