PDA

View Full Version : [SOLVED] no wireless option in network settings



Beaker Boy
April 19th, 2009, 06:34 PM
Ahhh, flashed the computer up today to find that a had no wireless connection available on the Network Settings. Any one got any advice?

Beaker Boy

jamesrfla
April 19th, 2009, 07:07 PM
Maybe the driver had issues on boot up. Go to System>Administration>Hardware drivers (I think it is restricted drivers for 7.10) Make sure the driver for your wireless card is installed if you do need to install it. It also maybe as simple as a reboot. Also check the wireless button on your computer you might of turned your wifi off. Did you run updates recently? A new update might have screwed it up. Can other computers pick up you wifi network? Maybe you need to reboot your wireless router.

hesjnet
April 19th, 2009, 07:35 PM
run this and post the results

lshw -C network

JoshuaRL
April 19th, 2009, 07:46 PM
Have you gotten a kernel update just recently?

Beaker Boy
April 19th, 2009, 08:34 PM
Maybe the driver had issues on boot up. Go to System>Administration>Hardware drivers (I think it is restricted drivers for 7.10) Make sure the driver for your wireless card is installed if you do need to install it. It also maybe as simple as a reboot. Also check the wireless button on your computer you might of turned your wifi off. Did you run updates recently? A new update might have screwed it up. Can other computers pick up you wifi network? Maybe you need to reboot your wireless router.
You genius, me moron. I remain bottom of the newbie class with nil point. The WIFI switch was in the Oscar Foxtrot Foxtrot position.

Many thanks

Beaker Boy

Beaker Boy
April 19th, 2009, 08:40 PM
Sorry, I've forgotten how to mark a thread as complete. Could you remind me.

Many thanks

Beaker Boy

jamesrfla
April 19th, 2009, 09:56 PM
Sorry, I've forgotten how to mark a thread as complete. Could you remind me.

Many thanks

Beaker Boy

They have removed the solved option on threads due to database issues with the forums. I will add a tag stating this thread is solved. You can find the tags at the end of the last post under bookmarks.