PDA

View Full Version : [ubuntu] intel/nvidia STAMINA/SPEED VGA problem



am0_oma
April 19th, 2009, 02:03 PM
ubuntu can not activate my intel or nvida ...
ubuntu 9.04
my laptop VGN-Z12MN
my VGA intel chipset g45 / nVidia GeForce 9300m GS
I have switch for the two VGA (STAMINA/SPEED)
my config xorg.conf in /etc/X11/



# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


I see X file in /etc/X11/ I think link file

my installation is fresh
please help how ubuntu can activate and know the correct driver
I am tired with ubuntu 8.10 ...now I have ubuntu 9.04
intel or invida is not work ... the led of the switch for the two
(STAMINA/SPEED) is not green

please help .....

am0_oma
April 21st, 2009, 12:50 PM
plz any one help me plzzz

rfer
September 12th, 2009, 03:50 PM
Hi, look here.

https://launchpad.net/~sony-vaio-z-series