PDA

View Full Version : [ubuntu] Linux-based OS noob, help please



v-k
April 16th, 2009, 01:42 AM
Hi all,

I have a Compaq Presario CQ-50 100CA that has been lazily running Windows 7 for the past bunch of months, Vista before that. I decided to try something different when it started getting intensely bogged down.

I've installed 8.04 x86 version, I disregarded the 64 bit version so hardware problems might be easier to fix.

I used the instructions/guidelines to install a graphics driver (paying close attention to post #10 and 13. I've luckily been able to figure it out mostly (I had to use an older driver to get it to work right, I used the 171.06.01). I still get lots of graphics errors, and the interface locks up periodically, sometimes requiring a hard reboot.

Also my audio is crap.

Anyone that can offer any assistance is greatly appreciated.

Thanks,
v-k

Bakon Jarser
April 16th, 2009, 02:09 AM
I don't think anyone can help with the information you gave. "Audio is crap" tells us absolutely nothing and "lots of graphics errors" is about as generic as you can get. Please tell us what video card and audio card you are using and tell us specifically what problems you are having. Also have a look at this thread which covers about every audio problem there is:

http://ubuntuforums.org/showthread.php?t=843012

sowelie
April 16th, 2009, 02:11 AM
First of all...I'd recommend upgrading to 8.10 (and maybe even 9.04 beta depending on your video card). What video card do you have? Since you're having problems I'd guess you have an ATI. On the sound issue, what do you mean by crap?