PDA

View Full Version : [kde] Ubuntu cant install Kubuntu



Jjkul1
April 14th, 2009, 11:43 PM
Hello.

I am running intrepid ibex 8.10 (wubi installation) on my dell inspiron 1525

it was a dark and stormy night so i decided to install KDE side by side to ubuntu so i google it and i am told to simply go to synaptic package manager and check the kubuntu-desktop box.

so i did what what happens is I get the following message

kubuntu-desktop:
Depends: ark but it is not going to be installed
Depends: dolphin but it is not going to be installed
Depends: dragonplayer but it is not going to be installed
Depends: kde-window-manager but it is not going to be installed
Depends: kde-zeroconf but it is not going to be installed
Depends: kdebase-workspace-bin but it is not going to be installed
Depends: kdemultimedia-kio-plugins but it is not going to be installed
Depends: kdepasswd but it is not going to be installed
Depends: kdm but it is not going to be installed
Depends: klipper but it is not going to be installed
Depends: kmix but it is not going to be installed
Depends: konsole but it is not going to be installed
Depends: ksnapshot but it is not going to be installed
Depends: ksysguard but it is not going to be installed
Depends: ksystemlog but it is not going to be installed
Depends: kuser but it is not going to be installed
Depends: language-selector-qt but it is not going to be installed
Depends: okular but it is not going to be installed
Depends: phonon-backend-xine but it is not going to be installed
Depends: software-properties-kde but it is not going to be installed
Depends: systemsettings but it is not going to be installed
Recommends: adept but it is not going to be installed
Recommends: akregator but it is not going to be installed
Recommends: gdebi-kde but it is not going to be installed
Recommends: guidance-power-manager but it is not going to be installed
Recommends: gwenview but it is not going to be installed
Recommends: install-package but it is not going to be installed
Recommends: jockey-kde but it is not going to be installed
Recommends: kaddressbook but it is not going to be installed
Recommends: kamera but it is not going to be installed
Recommends: kate but it is not going to be installed
Recommends: kde-printer-applet but it is not going to be installed
Recommends: kdebase-plasma but it is not going to be installed
Recommends: kdebluetooth but it is not going to be installed
Recommends: kdepim-kresources but it is not going to be installed
Recommends: kdepim-strigi-plugins but it is not going to be installed
Recommends: kdepim-wizards but it is not going to be installed
Recommends: kdeplasma-addons but it is not going to be installed
Recommends: kdesudo but it is not going to be installed
Recommends: kgrubeditor but it is not going to be installed
Recommends: kmag but it is not going to be installed
Recommends: kmail but it is not going to be installed
Recommends: kmousetool but it is not going to be installed
Recommends: knotes but it is not going to be installed
Recommends: konqueror but it is not going to be installed
Recommends: konqueror-nsplugins but it is not going to be installed
Recommends: konqueror-plugin-searchbar but it is not going to be installed
Recommends: kontact but it is not going to be installed
Recommends: kopete but it is not going to be installed
Recommends: korganizer but it is not going to be installed
Recommends: krdc but it is not going to be installed
Recommends: krfb but it is not going to be installed
Recommends: ktimetracker but it is not going to be installed
Recommends: ktorrent but it is not going to be installed
Recommends: kubuntu-docs but it is not going to be installed
Recommends: kubuntu-konqueror-shortcuts but it is not going to be installed
Recommends: kvkbd but it is not going to be installed
Recommends: kwalletmanager but it is not going to be installed
Recommends: okular-extra-backends but it is not going to be installed
Recommends: plasmoid-quickaccess but it is not going to be installed
Recommends: update-notifier-kde but it is not going to be installed

unresolved dependancies...

my software sources are:

http://archive.canonical.com/ubuntu intrepid partner
http://archive.canonical.com/ubuntu intrepid partner (source code)
http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main

Jjkul1
April 14th, 2009, 11:44 PM
could you please help ? thanks in advance

Virtualboxbuntu
April 15th, 2009, 12:11 AM
Try using aptitude instead, from the terminal.

Applications>Accessories>Terminal.

sudo aptitude install kubuntu-desktop
[sudo] password for you: [enter your password, it will not appear]

What does it say there?

Jjkul1
April 15th, 2009, 12:52 PM
Try using aptitude instead, from the terminal.

Applications>Accessories>Terminal.

sudo aptitude install kubuntu-desktop
[sudo] password for you: [enter your password, it will not appear]

What does it say there?

ok i tried aptitude, it says:


salameh@ubuntu:~$ sudo aptitude install kubuntu-desktop
[sudo] password for salameh:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Initialising package states... Done
Writing extended state information... Done
The following packages are BROKEN:
kdebase-runtime-data
The following NEW packages will be installed:
adept akregator amarok apport-qt ark dolphin dragonplayer exiv2{a}
foomatic-db-gutenprint gdebi-kde{a} gnupg-agent gtk-qt-engine
guidance-power-manager gwenview hpijs-ppds hplip-gui ijsgutenprint{a}
imagemagick{a} install-package{a} jockey-kde k3b k3b-data{a} kaddressbook
kamera kate kde-printer-applet kde-window-manager kde-zeroconf
kdebase-bin{a} kdebase-data{a} kdebase-plasma kdebase-workspace-bin
kdebase-workspace-libs4+5{a} kdebluetooth kdegraphics-strigi-plugins
kdemultimedia-kio-plugins kdepasswd kdepim-kresources{a}
kdepim-strigi-plugins kdepim-wizards kdeplasma-addons
kdeplasma-addons-data{a} kdeplasma-addons-libs4{a} kdesudo{a} kdm
kfind{a} kgrubeditor klipper kmag kmail kmix kmousetool konqueror
konqueror-nsplugins{a} konqueror-plugin-searchbar konsole kontact
konversation kopete korganizer{a} krdc krfb ksnapshot ksysguard
ksysguardd{a} ksystemlog ktimetracker ktorrent kubuntu-artwork-usplash
kubuntu-default-settings kubuntu-desktop kubuntu-docs
kubuntu-konqueror-shortcuts kuser kvkbd kwalletmanager
language-selector-qt libcapseo0{a} libcaptury0{a} libdbus-1-qt3{a}
libexiv2-4{a} libflac++6{a} libgeoip1{a} libk3b3{a} libkcddb4{a}
libkdecorations4{a} libkholidays4{a} libkipi-common{a} libkipi5{a}
libkleo4{a} libkonq5{a} libkonq5-templates{a} libkpgp4{a} libksieve4{a}
libkwineffects1{a} libmimelib4{a} libokularcore1{a} libplasma2{a}
libpoppler-qt4-3{a} libqca2{a} libqca2-plugin-ossl{a} libqimageblitz4{a}
libqt4-assistant{a} libqt4-core{a} libqt4-help{a} libqt4-test{a}
libqt4-xmlpatterns{a} libsearchclient0{a} libstrigihtmlgui0{a}
libvncserver0{a} libzip1{a} mediamanager network-manager-kde okular
okular-extra-backends openoffice.org-kde openoffice.org-style-crystal{a}
oxygen-cursor-theme phonon-backend-xine pinentry-gtk2{a} pinentry-qt4
plasmoid-quickaccess python-kde4{a} python-qt3{a} python-qt4{a}
python-qt4-common{a} python-qt4-dbus{a} python-reportlab{a}
python-sip4{a} software-properties-kde strigi-client strigi-daemon{a}
system-config-printer-kde systemsettings ttf-dustin{a}
update-manager-kde{a} update-notifier-kde{a}
The following packages will be REMOVED:
amsn-data{u} libsnack2{u} libwxbase2.8-0{u} libwxgtk2.8-0{u}
linux-headers-2.6.27-7{u} linux-headers-2.6.27-7-generic{u} tcl-tls{u}
0 packages upgraded, 137 newly installed, 7 to remove and 0 not upgraded.
Need to get 82.7MB/87.6MB of archives. After unpacking 279MB will be used.
The following packages have unmet dependencies:
kdebase-runtime-data: Conflicts: phonon-backend-xine (< 4:4.2.80) but 4:4.1.4-0ubuntu1~intrepid1.1 is to be installed.
The following actions will resolve these dependencies:

Downgrade the following packages:
kdebase-runtime-data [4:4.2.2-0ubuntu1~intrepid1 (now) ->
4:4.1.4-0ubuntu1~intrepid1.1 (intrepid-updates)]

Leave the following dependencies unresolved:
python-reportlab recommends python-renderpm
Score is -180

Accept this solution? [Y/n/q/?]

Jjkul1
April 15th, 2009, 12:52 PM
I entered Y...

Jakey_TheSnake
April 15th, 2009, 12:57 PM
...and what happened?

Jjkul1
April 15th, 2009, 02:11 PM
I entered y and then some writing came up ending in do you want to continue, i responded with a yes then it started downloading something and the only stuff visible in the terminal window still is :


Selecting previously deselected package python-qt4-common.
Unpacking python-qt4-common (from .../python-qt4-common_4.4.3-1ubuntu1_all.deb) ...
Selecting previously deselected package python-qt4.
Unpacking python-qt4 (from .../python-qt4_4.4.3-1ubuntu1_i386.deb) ...
Selecting previously deselected package apport-qt.
Unpacking apport-qt (from .../apport-qt_0.119_all.deb) ...
Selecting previously deselected package libzip1.
Unpacking libzip1 (from .../libzip1_0.8-1_i386.deb) ...
Selecting previously deselected package ark.
Unpacking ark (from .../ark_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package libkonq5-templates.
Unpacking libkonq5-templates (from .../libkonq5-templates_4%3a4.1.4-0ubuntu1~intrepid2_all.deb) ...
Selecting previously deselected package libkonq5.
Unpacking libkonq5 (from .../libkonq5_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package dolphin.
Unpacking dolphin (from .../dolphin_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Replaced by files in installed package kde-icons-oxygen ...
Selecting previously deselected package dragonplayer.
Unpacking dragonplayer (from .../dragonplayer_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package libexiv2-4.
Unpacking libexiv2-4 (from .../libexiv2-4_0.17-1ubuntu1_i386.deb) ...
Selecting previously deselected package exiv2.
Unpacking exiv2 (from .../exiv2_0.17-1ubuntu1_i386.deb) ...
Selecting previously deselected package ijsgutenprint.
Unpacking ijsgutenprint (from .../ijsgutenprint_5.2.0~rc1-0ubuntu1_i386.deb) ...
Selecting previously deselected package foomatic-db-gutenprint.
Unpacking foomatic-db-gutenprint (from .../foomatic-db-gutenprint_5.2.0~rc1-0ubuntu1_all.deb) ...
Selecting previously deselected package python-kde4.
Unpacking python-kde4 (from .../python-kde4_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdesudo.
Unpacking kdesudo (from .../kdesudo_3.3.1-0ubuntu1_i386.deb) ...
Adding `diversion of /usr/lib/kde4/libexec/kdesu to /usr/lib/kde4/libexec/kdesu.distrib by kdesudo'
Selecting previously deselected package gdebi-kde.
Unpacking gdebi-kde (from .../gdebi-kde_0.3.13_all.deb) ...
Selecting previously deselected package pinentry-gtk2.
Unpacking pinentry-gtk2 (from .../pinentry-gtk2_0.7.5-2ubuntu1_i386.deb) ...
Selecting previously deselected package pinentry-qt4.
Unpacking pinentry-qt4 (from .../pinentry-qt4_0.7.3+svn799201-1ubuntu1_i386.deb) ...
Selecting previously deselected package gnupg-agent.
Unpacking gnupg-agent (from .../gnupg-agent_2.0.9-3.1_i386.deb) ...
Selecting previously deselected package gtk-qt-engine.
Unpacking gtk-qt-engine (from .../gtk-qt-engine_1%3a1.1+svn20080816-0ubuntu5_i386.deb) ...
Selecting previously deselected package guidance-power-manager.
Unpacking guidance-power-manager (from .../guidance-power-manager_4%3a4.1.2-0ubuntu5_i386.deb) ...
Selecting previously deselected package libkipi-common.
Unpacking libkipi-common (from .../libkipi-common_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package libkipi5.
Unpacking libkipi5 (from .../libkipi5_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package gwenview.
Unpacking gwenview (from .../gwenview_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package hpijs-ppds.
Unpacking hpijs-ppds (from .../hpijs-ppds_2.8.7-0ubuntu6_all.deb) ...
Selecting previously deselected package python-qt3.
Unpacking python-qt3 (from .../python-qt3_3.17.4-1ubuntu4_i386.deb) ...
Selecting previously deselected package python-reportlab.
Unpacking python-reportlab (from .../python-reportlab_2.1dfsg-2_all.deb) ...
Selecting previously deselected package kdebase-data.
Unpacking kdebase-data (from .../kdebase-data_4%3a4.1.4-0ubuntu1~intrepid2_all.deb) ...
Selecting previously deselected package kdebase-bin.
Unpacking kdebase-bin (from .../kdebase-bin_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package hplip-gui.
Unpacking hplip-gui (from .../hplip-gui_2.8.7-0ubuntu6_all.deb) ...
Selecting previously deselected package imagemagick.
Unpacking imagemagick (from .../imagemagick_7%3a6.3.7.9.dfsg1-2ubuntu3_i386.deb) ...
Selecting previously deselected package install-package.
Unpacking install-package (from .../install-package_0.3_all.deb) ...
Selecting previously deselected package jockey-kde.
Unpacking jockey-kde (from .../jockey-kde_0.5~beta3-0ubuntu6.1_all.deb) ...
Selecting previously deselected package libflac++6.
Unpacking libflac++6 (from .../libflac++6_1.2.1-1.2_i386.deb) ...
Selecting previously deselected package libk3b3.
Unpacking libk3b3 (from .../libk3b3_1.0.5-1ubuntu6_i386.deb) ...
Selecting previously deselected package k3b-data.
Unpacking k3b-data (from .../k3b-data_1.0.5-1ubuntu6_all.deb) ...
Selecting previously deselected package k3b.
Unpacking k3b (from .../k3b_1.0.5-1ubuntu6_i386.deb) ...
Selecting previously deselected package kdepim-kresources.
Unpacking kdepim-kresources (from .../kdepim-kresources_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package libkleo4.
Unpacking libkleo4 (from .../libkleo4_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kaddressbook.
Unpacking kaddressbook (from .../kaddressbook_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kamera.
Unpacking kamera (from .../kamera_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdebase-workspace-libs4+5.
Unpacking kdebase-workspace-libs4+5 (from .../kdebase-workspace-libs4+5_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package libplasma2.
Unpacking libplasma2 (from .../libplasma2_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kate.
Unpacking kate (from .../kate_4%3a4.1.4-0ubuntu1~intrepid1.1_i386.deb) ...
Selecting previously deselected package python-qt4-dbus.
Unpacking python-qt4-dbus (from .../python-qt4-dbus_4.4.3-1ubuntu1_i386.deb) ...
Selecting previously deselected package kde-printer-applet.
Unpacking kde-printer-applet (from .../kde-printer-applet_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package libcapseo0.
Unpacking libcapseo0 (from .../libcapseo0_0.3.0+svn20070725-0ubuntu1_i386.deb) ...
Selecting previously deselected package libcaptury0.
Unpacking libcaptury0 (from .../libcaptury0_0.3.0+svn20070725-0ubuntu3_i386.deb) ...
Selecting previously deselected package libkdecorations4.
Unpacking libkdecorations4 (from .../libkdecorations4_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package libkwineffects1.
Unpacking libkwineffects1 (from .../libkwineffects1_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kde-window-manager.
Unpacking kde-window-manager (from .../kde-window-manager_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kdebase-plasma.
Unpacking kdebase-plasma (from .../kdebase-plasma_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
dpkg - warning: downgrading kdebase-runtime-data from 4:4.2.2-0ubuntu1~intrepid1 to 4:4.1.4-0ubuntu1~intrepid1.1.
Preparing to replace kdebase-runtime-data 4:4.2.2-0ubuntu1~intrepid1 (using .../kdebase-runtime-data_4%3a4.1.4-0ubuntu1~intrepid1.1_all.deb) ...
Unpacking replacement kdebase-runtime-data ...
Selecting previously deselected package libqimageblitz4.
Unpacking libqimageblitz4 (from .../libqimageblitz4_1%3a0.0.4-4_i386.deb) ...
Selecting previously deselected package kdebase-workspace-bin.
Unpacking kdebase-workspace-bin (from .../kdebase-workspace-bin_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kdebluetooth.
Unpacking kdebluetooth (from .../kdebluetooth_1%3a0.3-0ubuntu0.2_i386.deb) ...
Selecting previously deselected package libkcddb4.
Unpacking libkcddb4 (from .../libkcddb4_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdemultimedia-kio-plugins.
Unpacking kdemultimedia-kio-plugins (from .../kdemultimedia-kio-plugins_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdepasswd.
Unpacking kdepasswd (from .../kdepasswd_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package kdepim-strigi-plugins.
Unpacking kdepim-strigi-plugins (from .../kdepim-strigi-plugins_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package libkholidays4.
Unpacking libkholidays4 (from .../libkholidays4_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package korganizer.
Unpacking korganizer (from .../korganizer_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kdepim-wizards.
Unpacking kdepim-wizards (from .../kdepim-wizards_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kdeplasma-addons-libs4.
Unpacking kdeplasma-addons-libs4 (from .../kdeplasma-addons-libs4_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdeplasma-addons-data.
Unpacking kdeplasma-addons-data (from .../kdeplasma-addons-data_4%3a4.1.4-0ubuntu1~intrepid1_all.deb) ...
Selecting previously deselected package kdeplasma-addons.
Unpacking kdeplasma-addons (from .../kdeplasma-addons_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kdm.
Unpacking kdm (from .../kdm_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kfind.
Unpacking kfind (from .../kfind_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package kgrubeditor.
Unpacking kgrubeditor (from .../kgrubeditor_0.8.5-0ubuntu3_i386.deb) ...
Selecting previously deselected package klipper.
Unpacking klipper (from .../klipper_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kmag.
Unpacking kmag (from .../kmag_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package libkpgp4.
Unpacking libkpgp4 (from .../libkpgp4_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package libksieve4.
Unpacking libksieve4 (from .../libksieve4_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package libmimelib4.
Unpacking libmimelib4 (from .../libmimelib4_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kmail.
Unpacking kmail (from .../kmail_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package kmix.
Unpacking kmix (from .../kmix_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kmousetool.
Unpacking kmousetool (from .../kmousetool_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package konqueror.
Unpacking konqueror (from .../konqueror_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package konqueror-nsplugins.
Unpacking konqueror-nsplugins (from .../konqueror-nsplugins_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package konsole.
Unpacking konsole (from .../konsole_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package kontact.
Unpacking kontact (from .../kontact_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package konversation.
Unpacking konversation (from .../konversation_1.1-0ubuntu2.1_i386.deb) ...
Selecting previously deselected package libqca2.
Unpacking libqca2 (from .../libqca2_2.0.0-4_i386.deb) ...
Selecting previously deselected package kopete.
Unpacking kopete (from .../kopete_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package libvncserver0.
Unpacking libvncserver0 (from .../libvncserver0_0.9.3.dfsg.1-1ubuntu1_i386.deb) ...
Selecting previously deselected package krdc.
Unpacking krdc (from .../krdc_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package krfb.
Unpacking krfb (from .../krfb_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package ksnapshot.
Unpacking ksnapshot (from .../ksnapshot_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package ksysguardd.
Unpacking ksysguardd (from .../ksysguardd_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package ksysguard.
Unpacking ksysguard (from .../ksysguard_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package ksystemlog.
Unpacking ksystemlog (from .../ksystemlog_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package ktimetracker.
Unpacking ktimetracker (from .../ktimetracker_4%3a4.1.4-0ubuntu1~intrepid2.1_i386.deb) ...
Selecting previously deselected package libgeoip1.
Unpacking libgeoip1 (from .../libgeoip1_1.4.4.dfsg-2_i386.deb) ...
Selecting previously deselected package ktorrent.
Unpacking ktorrent (from .../ktorrent_3.1.2+dfsg.1-0ubuntu2.1_i386.deb) ...
Selecting previously deselected package kubuntu-artwork-usplash.
Unpacking kubuntu-artwork-usplash (from .../kubuntu-artwork-usplash_1%3a8.10-13_i386.deb) ...
Selecting previously deselected package kubuntu-default-settings.
Unpacking kubuntu-default-settings (from .../kubuntu-default-settings_1%3a8.10-13_all.deb) ...
Selecting previously deselected package kde-zeroconf.
Unpacking kde-zeroconf (from .../kde-zeroconf_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package kuser.
Unpacking kuser (from .../kuser_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package language-selector-qt.
Unpacking language-selector-qt (from .../language-selector-qt_0.3.17_all.deb) ...
Selecting previously deselected package libokularcore1.
Unpacking libokularcore1 (from .../libokularcore1_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package libpoppler-qt4-3.
Unpacking libpoppler-qt4-3 (from .../libpoppler-qt4-3_0.8.7-1ubuntu0.1_i386.deb) ...
Selecting previously deselected package okular.
Unpacking okular (from .../okular_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package phonon-backend-xine.
Unpacking phonon-backend-xine (from .../phonon-backend-xine_4%3a4.1.4-0ubuntu1~intrepid1.1_i386.deb) ...
Selecting previously deselected package software-properties-kde.
Unpacking software-properties-kde (from .../software-properties-kde_0.68.1_all.deb) ...
Selecting previously deselected package systemsettings.
Unpacking systemsettings (from .../systemsettings_4%3a4.1.4-0ubuntu1~intrepid3.1_i386.deb) ...
Selecting previously deselected package kubuntu-desktop.
Unpacking kubuntu-desktop (from .../kubuntu-desktop_1.101_i386.deb) ...
Selecting previously deselected package kubuntu-docs.
Unpacking kubuntu-docs (from .../kubuntu-docs_8.10-6_all.deb) ...
Selecting previously deselected package kubuntu-konqueror-shortcuts.
Unpacking kubuntu-konqueror-shortcuts (from .../kubuntu-konqueror-shortcuts_0.6_all.deb) ...
Selecting previously deselected package kvkbd.
Unpacking kvkbd (from .../kvkbd_0.6.0-0ubuntu1_i386.deb) ...
Selecting previously deselected package kwalletmanager.
Unpacking kwalletmanager (from .../kwalletmanager_4%3a4.1.4-0ubuntu1~intrepid2_i386.deb) ...
Selecting previously deselected package libdbus-1-qt3.
Unpacking libdbus-1-qt3 (from .../libdbus-1-qt3_0.9-0ubuntu1_i386.deb) ...
Selecting previously deselected package libqt4-core.
Unpacking libqt4-core (from .../libqt4-core_4.4.3-0ubuntu1.2_i386.deb) ...
Selecting previously deselected package libqca2-plugin-ossl.
Unpacking libqca2-plugin-ossl (from .../libqca2-plugin-ossl_0.1~20070904-3_i386.deb) ...
Selecting previously deselected package libsearchclient0.
Unpacking libsearchclient0 (from .../libsearchclient0_0.5.11-1ubuntu2_i386.deb) ...
Selecting previously deselected package libstrigihtmlgui0.
Unpacking libstrigihtmlgui0 (from .../libstrigihtmlgui0_0.5.11-1ubuntu2_i386.deb) ...
Selecting previously deselected package mediamanager.
Unpacking mediamanager (from .../mediamanager_4%3a3.5.10-0ubuntu3_i386.deb) ...
Selecting previously deselected package network-manager-kde.
Unpacking network-manager-kde (from .../network-manager-kde_1%3a0.7svn864988-0ubuntu1.8.10.3_i386.deb) ...
Selecting previously deselected package oxygen-cursor-theme.
Unpacking oxygen-cursor-theme (from .../oxygen-cursor-theme_0.0.2008-01-27-a7b68163e7c8ccc1376-2ubuntu3_all.deb) ...
Selecting previously deselected package plasmoid-quickaccess.
Unpacking plasmoid-quickaccess (from .../plasmoid-quickaccess_0.7.1-0ubuntu1_i386.deb) ...
Selecting previously deselected package strigi-daemon.
Unpacking strigi-daemon (from .../strigi-daemon_0.5.11-1ubuntu2_i386.deb) ...
Selecting previously deselected package strigi-client.
Unpacking strigi-client (from .../strigi-client_0.5.11-1ubuntu2_i386.deb) ...
Selecting previously deselected package system-config-printer-kde.
Unpacking system-config-printer-kde (from .../system-config-printer-kde_0.11_all.deb) ...
Selecting previously deselected package ttf-dustin.
Unpacking ttf-dustin (from .../ttf-dustin_20030517-6_all.deb) ...
Selecting previously deselected package update-manager-kde.
Unpacking update-manager-kde (from .../update-manager-kde_1%3a0.93.34_all.deb) ...
Selecting previously deselected package update-notifier-kde.
Unpacking update-notifier-kde (from .../update-notifier-kde_0.9_all.deb) ...
Selecting previously deselected package kdegraphics-strigi-plugins.
Unpacking kdegraphics-strigi-plugins (from .../kdegraphics-strigi-plugins_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Selecting previously deselected package konqueror-plugin-searchbar.
Unpacking konqueror-plugin-searchbar (from .../konqueror-plugin-searchbar_4%3a4.1.2-0ubuntu2_i386.deb) ...
Selecting previously deselected package okular-extra-backends.
Unpacking okular-extra-backends (from .../okular-extra-backends_4%3a4.1.4-0ubuntu1~intrepid1_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for doc-base ...
Processing 2 added doc-base file(s)...
Registering documents with scrollkeeper...
Setting up openoffice.org-style-crystal (1:3.0.1-7ubuntu1~intrepid1) ...
Setting up openoffice.org-kde (1:3.0.1-7ubuntu1~intrepid1) ...

Setting up adept (3.0~beta4ubuntu5.1) ...
Setting up akregator (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up amarok (2:1.4.10-0ubuntu3.1) ...

Setting up libqt4-assistant (4.4.3-0ubuntu1.2) ...

Setting up libqt4-help (4.4.3-0ubuntu1.2) ...

Setting up libqt4-test (4.4.3-0ubuntu1.2) ...

Setting up libqt4-xmlpatterns (4.4.3-0ubuntu1.2) ...

Setting up python-sip4 (4.7.7-1) ...
Setting up python-qt4-common (4.4.3-1ubuntu1) ...

Setting up python-qt4 (4.4.3-1ubuntu1) ...

Setting up apport-qt (0.119) ...

Setting up libzip1 (0.8-1) ...

Setting up ark (4:4.1.4-0ubuntu1~intrepid2) ...

Setting up libkonq5-templates (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up libkonq5 (4:4.1.4-0ubuntu1~intrepid2) ...

Setting up dolphin (4:4.1.4-0ubuntu1~intrepid2) ...

Setting up dragonplayer (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up libexiv2-4 (0.17-1ubuntu1) ...

Setting up exiv2 (0.17-1ubuntu1) ...
Setting up ijsgutenprint (5.2.0~rc1-0ubuntu1) ...
Setting up foomatic-db-gutenprint (5.2.0~rc1-0ubuntu1) ...
Setting up python-kde4 (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up kdesudo (3.3.1-0ubuntu1) ...
Setting up gdebi-kde (0.3.13) ...

Setting up pinentry-gtk2 (0.7.5-2ubuntu1) ...

Setting up pinentry-qt4 (0.7.3+svn799201-1ubuntu1) ...

Setting up gnupg-agent (2.0.9-3.1) ...
Setting up gtk-qt-engine (1:1.1+svn20080816-0ubuntu5) ...
Setting up guidance-power-manager (4:4.1.2-0ubuntu5) ...

Setting up libkipi-common (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up libkipi5 (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up gwenview (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up hpijs-ppds (2.8.7-0ubuntu6) ...
Forcing CUPS to reload available PPD list...

Setting up python-qt3 (3.17.4-1ubuntu4) ...
Setting up python-reportlab (2.1dfsg-2) ...

Setting up hplip-gui (2.8.7-0ubuntu6) ...
Setting up imagemagick (7:6.3.7.9.dfsg1-2ubuntu3) ...

Setting up install-package (0.3) ...
Setting up jockey-kde (0.5~beta3-0ubuntu6.1) ...
Setting up libflac++6 (1.2.1-1.2) ...

Setting up libk3b3 (1.0.5-1ubuntu6) ...

Setting up k3b-data (1.0.5-1ubuntu6) ...

Setting up k3b (1.0.5-1ubuntu6) ...

Setting up kdepim-kresources (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up libkleo4 (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up kaddressbook (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up kamera (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up python-qt4-dbus (4.4.3-1ubuntu1) ...
Setting up kde-printer-applet (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up libcapseo0 (0.3.0+svn20070725-0ubuntu1) ...

Setting up libcaptury0 (0.3.0+svn20070725-0ubuntu3) ...

Setting up libkdecorations4 (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up libkwineffects1 (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kde-window-manager (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kdebase-runtime-data (4:4.1.4-0ubuntu1~intrepid1.1) ...
Setting up libqimageblitz4 (1:0.0.4-4) ...

Setting up libkcddb4 (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up kdemultimedia-kio-plugins (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up kdepasswd (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up kdepim-strigi-plugins (4:4.1.4-0ubuntu1~intrepid2.1) ...
Setting up libkholidays4 (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up korganizer (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up kdepim-wizards (4:4.1.4-0ubuntu1~intrepid2.1) ...
Setting up kdeplasma-addons-data (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up kdm (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kfind (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up kgrubeditor (0.8.5-0ubuntu3) ...
Setting up klipper (4:4.1.4-0ubuntu1~intrepid3.1) ...
Setting up kmag (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up libkpgp4 (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up libksieve4 (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up libmimelib4 (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up kmail (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up kmix (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up kmousetool (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up konqueror-nsplugins (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up konsole (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up kontact (4:4.1.4-0ubuntu1~intrepid2.1) ...

Setting up konversation (1.1-0ubuntu2.1) ...

Setting up libqca2 (2.0.0-4) ...

Setting up kopete (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up libvncserver0 (0.9.3.dfsg.1-1ubuntu1) ...

Setting up krdc (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up krfb (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up ksnapshot (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up ksysguardd (4:4.1.4-0ubuntu1~intrepid3.1) ...
Setting up ksystemlog (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up ktimetracker (4:4.1.4-0ubuntu1~intrepid2.1) ...
Setting up libgeoip1 (1.4.4.dfsg-2) ...

Setting up ktorrent (3.1.2+dfsg.1-0ubuntu2.1) ...

Setting up kubuntu-artwork-usplash (1:8.10-13) ...
update-initramfs: deferring update (trigger activated)

Setting up kubuntu-default-settings (1:8.10-13) ...

Setting up kde-zeroconf (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up kuser (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up language-selector-qt (0.3.17) ...

Setting up libokularcore1 (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up libpoppler-qt4-3 (0.8.7-1ubuntu0.1) ...

Setting up okular (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up phonon-backend-xine (4:4.1.4-0ubuntu1~intrepid1.1) ...
Setting up software-properties-kde (0.68.1) ...

Setting up systemsettings (4:4.1.4-0ubuntu1~intrepid3.1) ...
Setting up kubuntu-docs (8.10-6) ...

Setting up kvkbd (0.6.0-0ubuntu1) ...
Setting up kwalletmanager (4:4.1.4-0ubuntu1~intrepid2) ...

Setting up libdbus-1-qt3 (0.9-0ubuntu1) ...

Setting up libqt4-core (4.4.3-0ubuntu1.2) ...
Setting up libqca2-plugin-ossl (0.1~20070904-3) ...
Setting up libsearchclient0 (0.5.11-1ubuntu2) ...

Setting up libstrigihtmlgui0 (0.5.11-1ubuntu2) ...

Setting up mediamanager (4:3.5.10-0ubuntu3) ...
Setting up network-manager-kde (1:0.7svn864988-0ubuntu1.8.10.3) ...
* Reloading system message bus config... [ OK ]

Setting up oxygen-cursor-theme (0.0.2008-01-27-a7b68163e7c8ccc1376-2ubuntu3) ...

Setting up strigi-daemon (0.5.11-1ubuntu2) ...
Setting up strigi-client (0.5.11-1ubuntu2) ...
Setting up system-config-printer-kde (0.11) ...
Setting up ttf-dustin (20030517-6) ...
Updating fontconfig cache for /usr/share/fonts/truetype/dustin
No CIDSupplement specified for Batang-Regular, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular, defaulting to 0.
No CIDSupplement specified for Dotum-Regular, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular, defaulting to 0.
No CIDSupplement specified for Batang-Bold, defaulting to 0.
No CIDSupplement specified for ZenHei-CNS, defaulting to 0.
No CIDSupplement specified for Dotum-Bold, defaulting to 0.
No CIDSupplement specified for ZenHei, defaulting to 0.
No CIDSupplement specified for UMingCN, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular-JaH, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular-JaH, defaulting to 0.

Setting up update-manager-kde (1:0.93.34) ...

Setting up update-notifier-kde (0.9) ...

Setting up kdegraphics-strigi-plugins (4:4.1.4-0ubuntu1~intrepid1) ...
Setting up okular-extra-backends (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up kdebase-data (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up libplasma2 (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kdebase-workspace-libs4+5 (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kate (4:4.1.4-0ubuntu1~intrepid1.1) ...

Setting up kdebase-plasma (4:4.1.4-0ubuntu1~intrepid2) ...
Setting up kdebase-workspace-bin (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kdebluetooth (1:0.3-0ubuntu0.2) ...
Setting up kdeplasma-addons-libs4 (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up kdeplasma-addons (4:4.1.4-0ubuntu1~intrepid1) ...

Setting up konqueror (4:4.1.4-0ubuntu1~intrepid2) ...

Setting up ksysguard (4:4.1.4-0ubuntu1~intrepid3.1) ...

Setting up kubuntu-desktop (1.101) ...
Setting up kubuntu-konqueror-shortcuts (0.6) ...
Setting up plasmoid-quickaccess (0.7.1-0ubuntu1) ...
Setting up konqueror-plugin-searchbar (4:4.1.2-0ubuntu2) ...
Setting up kdebase-bin (4:4.1.4-0ubuntu1~intrepid2) ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Processing triggers for python-support ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.27-11-generic
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initialising package states... Done
Writing extended state information... Done

Jjkul1
April 15th, 2009, 04:14 PM
thanks guys, i got kde installed after following

sudo aptitude install kubuntu-desktop

terminal command.

Thanks to all of you who helped =)